<!DOCTYPE html>
<!--[if IE 8]>
<html class="ie ie8" lang="en-GB" translate="no">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html lang="en-GB" class="cmsms_html" translate="no">
<!--<![endif]-->
<head>
    <meta charset="UTF-8"/>
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,r,n,t){gform.addHook("action",o,r,n,t)},addFilter:function(o,r,n,t){gform.addHook("filter",o,r,n,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,r){gform.removeHook("action",o,r)},removeFilter:function(o,r,n){gform.removeHook("filter",o,r,n)},addHook:function(o,r,n,t,i){null==gform.hooks[o][r]&&(gform.hooks[o][r]=[]);var e=gform.hooks[o][r];null==i&&(i=r+"_"+e.length),gform.hooks[o][r].push({tag:i,callable:n,priority:t=null==t?10:t})},doHook:function(o,r,n){if(n=Array.prototype.slice.call(n,1),null!=gform.hooks[o][r]){var t,i=gform.hooks[o][r];i.sort(function(o,r){return o.priority-r.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,n):n[0]=t.apply(null,n)}if("filter"==o)return n[0]},removeHook:function(o,r,n,t){if(null!=gform.hooks[o][r])for(var i=gform.hooks[o][r],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=n&&n!=i[e].priority||i.splice(e,1)}});
</script>

    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/>
    <meta name="google" content="notranslate">


    <!-- Facebook Pixel Code -->
    <script>
        !function (f, b, e, v, n, t, s) {
            if (f.fbq) return;
            n = f.fbq = function () {
                n.callMethod ?
                    n.callMethod.apply(n, arguments) : n.queue.push(arguments)
            };
            if (!f._fbq) f._fbq = n;
            n.push = n;
            n.loaded = !0;
            n.version = '2.0';
            n.queue = [];
            t = b.createElement(e);
            t.async = !0;
            t.src = v;
            s = b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t, s)
        }(window, document, 'script',
            'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '399608476873655');
        fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none"
                   src="https://www.facebook.com/tr?id=399608476873655&ev=PageView&noscript=1"
        /></noscript>
    <!-- End Facebook Pixel Code -->

        <link rel="shortcut icon" href="https://fjc-fsu.org/wp-content/uploads/2016/05/favicon.ico" type="image/x-icon" />
    <link rel="profile" href="https://gmpg.org/xfn/11"/>
    <link rel="pingback" href="https://fjc-fsu.org/xmlrpc.php"/>
    <link rel="stylesheet" type="text/css" href="https://fjc-fsu.org/wp-content/themes/welfare/css/fontello.css">

    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
 <!-- nextgen scrollGallery 1.8.2 --> 
		   
	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Estonian President visits Tallinn Jewish Community | The Federation of Jewish Communties of the CIS</title>
	<meta name="description" content="On the seventh light of Chanukah, Mr. Alar Karis, the President of Estonia, along with the Israeli Ambassador Ms. Hagit Ben-Yaakov, made a formal visit to" />
	<link rel="canonical" href="https://fjc-fsu.org/estonian-president-visits-tallinn-jewish-community/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Estonian President visits Tallinn Jewish Community | The Federation of Jewish Communties of the CIS" />
	<meta property="og:description" content="On the seventh light of Chanukah, Mr. Alar Karis, the President of Estonia, along with the Israeli Ambassador Ms. Hagit Ben-Yaakov, made a formal visit to" />
	<meta property="og:url" content="https://fjc-fsu.org/estonian-president-visits-tallinn-jewish-community/" />
	<meta property="og:site_name" content="The Federation of Jewish Communties of the CIS" />
	<meta property="article:published_time" content="2021-12-12T10:13:23+00:00" />
	<meta property="og:image" content="https://www.fjc-fsu.org/wp-content/uploads/2021/12/265023148_133662072384396_200103648493578530_n.jpg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1365" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="DanielGordon" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://fjc-fsu.org/#website","url":"https://fjc-fsu.org/","name":"The Federation of Jewish Communties of the CIS","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://fjc-fsu.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://fjc-fsu.org/estonian-president-visits-tallinn-jewish-community/#primaryimage","inLanguage":"en-GB","url":"https://fjc-fsu.org/wp-content/uploads/2021/12/265023148_133662072384396_200103648493578530_n.jpg","contentUrl":"https://fjc-fsu.org/wp-content/uploads/2021/12/265023148_133662072384396_200103648493578530_n.jpg","width":2048,"height":1365},{"@type":"WebPage","@id":"https://fjc-fsu.org/estonian-president-visits-tallinn-jewish-community/#webpage","url":"https://fjc-fsu.org/estonian-president-visits-tallinn-jewish-community/","name":"Estonian President visits Tallinn Jewish Community | The Federation of Jewish Communties of the CIS","isPartOf":{"@id":"https://fjc-fsu.org/#website"},"primaryImageOfPage":{"@id":"https://fjc-fsu.org/estonian-president-visits-tallinn-jewish-community/#primaryimage"},"datePublished":"2021-12-12T10:13:23+00:00","dateModified":"2021-12-12T10:13:23+00:00","author":{"@id":"https://fjc-fsu.org/#/schema/person/837bf5476df1cb1d96eae80a9fb22692"},"description":"On the seventh light of Chanukah, Mr. Alar Karis, the President of Estonia, along with the Israeli Ambassador Ms. Hagit Ben-Yaakov, made a formal visit to","breadcrumb":{"@id":"https://fjc-fsu.org/estonian-president-visits-tallinn-jewish-community/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://fjc-fsu.org/estonian-president-visits-tallinn-jewish-community/"]}]},{"@type":"BreadcrumbList","@id":"https://fjc-fsu.org/estonian-president-visits-tallinn-jewish-community/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://fjc-fsu.org/"},{"@type":"ListItem","position":2,"name":"Estonian President visits Tallinn Jewish Community"}]},{"@type":"Person","@id":"https://fjc-fsu.org/#/schema/person/837bf5476df1cb1d96eae80a9fb22692","name":"DanielGordon","image":{"@type":"ImageObject","@id":"https://fjc-fsu.org/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/a39d1cbd6e73517f16baafdb07af38e3?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/a39d1cbd6e73517f16baafdb07af38e3?s=96&d=mm&r=g","caption":"DanielGordon"},"url":"https://fjc-fsu.org/author/danielgordon/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Federation of Jewish Communties of the CIS &raquo; Feed" href="https://fjc-fsu.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Federation of Jewish Communties of the CIS &raquo; Comments Feed" href="https://fjc-fsu.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Federation of Jewish Communties of the CIS &raquo; Estonian President visits Tallinn Jewish Community Comments Feed" href="https://fjc-fsu.org/estonian-president-visits-tallinn-jewish-community/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fjc-fsu.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='MD-style-css'  href='https://fjc-fsu.org/wp-content/plugins/mobile-detective/CSS/MD_styles.css?ver=20150609' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://fjc-fsu.org/wp-includes/css/dashicons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://fjc-fsu.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://fjc-fsu.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fjc-galleries-exporter-css'  href='https://fjc-fsu.org/wp-content/plugins/fjc-galleries-exporter/public/css/fjc-galleries-exporter-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='https://fjc-fsu.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='photocrati-nextgen_pro_lightbox-0-css'  href='https://fjc-fsu.org/wp-content/plugins/nextgen-gallery-plus/modules/nextgen_pro_lightbox/static/style.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='photocrati-nextgen_pro_lightbox-1-css'  href='https://fjc-fsu.org/wp-content/plugins/nextgen-gallery-plus/modules/nextgen_pro_lightbox/static/theme/galleria.nextgen_pro_lightbox.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_v4_shim_style-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/v4-shims.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pro_tile_style-css'  href='https://fjc-fsu.org/wp-content/plugins/nextgen-gallery-plus/modules/nextgen_pro_tile/static/style.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://fjc-fsu.org/wp-content/themes/welfare/style.css?ver=1.0.0' type='text/css' media='screen, print' />
<link rel='stylesheet' id='theme-adapt-css'  href='https://fjc-fsu.org/wp-content/themes/welfare/css/adaptive.css?ver=1.0.0' type='text/css' media='screen, print' />
<link rel='stylesheet' id='theme-retina-css'  href='https://fjc-fsu.org/wp-content/themes/welfare/css/retina.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='ilightbox-css'  href='https://fjc-fsu.org/wp-content/themes/welfare/css/ilightbox.css?ver=2.2.0' type='text/css' media='screen' />
<link rel='stylesheet' id='ilightbox-skin-dark-css'  href='https://fjc-fsu.org/wp-content/themes/welfare/css/ilightbox-skins/dark-skin.css?ver=2.2.0' type='text/css' media='screen' />
<link rel='stylesheet' id='isotope-css'  href='https://fjc-fsu.org/wp-content/themes/welfare/css/jquery.isotope.css?ver=1.5.26' type='text/css' media='screen' />
<link rel='stylesheet' id='theme-fonts-schemes-css'  href='https://fjc-fsu.org/wp-content/uploads/cmsms_styles/welfare.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='theme-icons-css'  href='https://fjc-fsu.org/wp-content/themes/welfare/css/fontello.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='animate-css'  href='https://fjc-fsu.org/wp-content/themes/welfare/css/animate.css?ver=1.0.0' type='text/css' media='screen' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='theme-ie-css'  href='https://fjc-fsu.org/wp-content/themes/welfare/css/ie.css?ver=1.0.0' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='cmsms-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asl-basic-css'  href='https://fjc-fsu.org/wp-content/plugins/ajax-search-lite/css/style.basic.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css'  href='https://fjc-fsu.org/wp-content/plugins/ajax-search-lite/css/style-underline.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://fjc-fsu.org/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<style id='fancybox-inline-css' type='text/css'>
#fancybox-content{border-color:#fff;}
</style>
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://fjc-fsu.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://fjc-fsu.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://fjc-fsu.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='scrollGallery-css'  href='https://fjc-fsu.org/wp-content/plugins/nextgen-scrollgallery/scrollGallery/css/scrollGallery.css?ver=1.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='scrollGalleryDesign-css'  href='https://fjc-fsu.org/wp-content/plugins/nextgen-scrollgallery/scrollGallery/css/scrollGallery_shadowDesign.css?ver=1.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='nggallery-css'  href='https://fjc-fsu.org/wp-content/ngg_styles/nggallery.css?ver=3.17' type='text/css' media='all' />
<script type='text/javascript' src='//code.jquery.com/jquery-1.11.3.min.js?ver=1.11.3' id='jquery-js'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/plugins/fjc-galleries-exporter/public/js/fjc-galleries-exporter-public.js?ver=1.0.0' id='fjc-galleries-exporter-js'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/plugins/nextgen-gallery-plus/modules/picturefill/static/picturefill.min.js?ver=3.0.2' id='picturefill-js'></script>
<script type='text/javascript' id='photocrati_ajax-js-extra'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/fjc-fsu.org\/index.php?photocrati_ajax=1","wp_home_url":"https:\/\/fjc-fsu.org","wp_site_url":"https:\/\/fjc-fsu.org","wp_root_url":"https:\/\/fjc-fsu.org","wp_plugins_url":"https:\/\/fjc-fsu.org\/wp-content\/plugins","wp_content_url":"https:\/\/fjc-fsu.org\/wp-content","wp_includes_url":"https:\/\/fjc-fsu.org\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.17' id='photocrati_ajax-js'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/plugins/nextgen-gallery-plus/modules/galleria/static/galleria-1.5.7.js?ver=1.5.7' id='ngg_galleria-js'></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.3.1/js/v4-shims.js?ver=5.3.1' id='fontawesome_v4_shim-js'></script>
<script type='text/javascript' defer integrity="sha384-kW+oWsYx3YpxvjtZjFXqazFpA7UP/MbiY4jvs+RWZo2+N94PFZ36T6TFkc9O3qoB" crossorigin="anonymous" data-auto-replace-svg="false" data-keep-original-source="false" data-search-pseudo-elements src='https://use.fontawesome.com/releases/v5.3.1/js/all.js?ver=5.3.1' id='fontawesome-js'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/plugins/nextgen-gallery-plus/modules/nextgen_pro_tile/static/tile.js?ver=3.17' id='nextgen_pro_tile_script-js'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.9' async id='tp-tools-js'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.9' async id='revmin-js'></script>
<script type='text/javascript' id='wpgmza_data-js-extra'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.8.2' id='wpgmza_data-js'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/themes/welfare/js/jsLibraries.min.js?ver=1.0.0' id='libs-js'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/themes/welfare/js/jquery.iLightBox.min.js?ver=2.2.0' id='iLightBox-js'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/plugins/nextgen-scrollgallery/scrollGallery/js/mootools-core-1.3.2-full-compat.js?ver=1.3.2' id='mootools-js'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/plugins/nextgen-scrollgallery/scrollGallery/js/scrollGallery.js?ver=1.12' id='scrollGallery-js'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/plugins/nextgen-scrollgallery/scrollGallery/js/powertools-mobile-1.1.1.js?ver=1.1.1' id='powertools-js'></script>
<link rel="https://api.w.org/" href="https://fjc-fsu.org/wp-json/" /><link rel="alternate" type="application/json" href="https://fjc-fsu.org/wp-json/wp/v2/posts/56053" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fjc-fsu.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fjc-fsu.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://fjc-fsu.org/?p=56053' />
<link rel="alternate" type="application/json+oembed" href="https://fjc-fsu.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffjc-fsu.org%2Festonian-president-visits-tallinn-jewish-community%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fjc-fsu.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffjc-fsu.org%2Festonian-president-visits-tallinn-jewish-community%2F&#038;format=xml" />
			<meta property="fb:pages" content="149297211799350" />
			<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1414235645404381');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1414235645404381&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->  		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type="text/css">
	.header_top,
	.header_top_outer,
	.header_top_inner, 
	.header_top_aligner, 
	.header_top_donation_but {
		height : 35px;
	}
	
	.header_mid,
	.header_mid_outer,
	.header_mid .header_mid_inner .search_wrap_inner,
	.header_mid .header_mid_inner .header_donation_but_wrap_inner,
	.header_mid .header_mid_inner .slogan_wrap_inner,
	.header_mid .header_mid_inner .social_wrap_inner,
	.header_mid .header_mid_inner nav > div > ul,
	.header_mid .header_mid_inner nav > div > ul > li,
	.header_mid .header_mid_inner nav > div > ul > li > a,
	.header_mid .header_mid_inner nav > div > ul > li > a > span.nav_bg_clr,
	.header_mid .header_mid_inner .logo,
	.header_mid .header_mid_inner .resp_nav_wrap_inner {
		height : 80px;
	}
	
	.header_bot,
	.header_bot_outer,
	.header_bot .header_bot_inner nav > div > ul,
	.header_bot .header_bot_inner nav > div > ul > li,
	.header_bot .header_bot_inner nav > div > ul > li > a {
		height : 50px;
	}
	
	#page.cmsms_heading_after_header #middle, 
	#page.cmsms_heading_under_header #middle .headline .headline_outer {
		padding-top : 80px;
	}
	
	#page.cmsms_heading_after_header.enable_header_top #middle, 
	#page.cmsms_heading_under_header.enable_header_top #middle .headline .headline_outer {
		padding-top : 115px;
	}
	
	#page.cmsms_heading_after_header.enable_header_bottom #middle, 
	#page.cmsms_heading_under_header.enable_header_bottom #middle .headline .headline_outer {
		padding-top : 130px;
	}
	
	#page.cmsms_heading_after_header.enable_header_top.enable_header_bottom #middle, 
	#page.cmsms_heading_under_header.enable_header_top.enable_header_bottom #middle .headline .headline_outer {
		padding-top : 165px;
	}
	
	.cmsms_dynamic_cart {
		margin-top : 53px;
	}
	
	.cmsms_dynamic_cart .widget_shopping_cart_content, 
	.cmsms_added_product_info {
		margin-top : 64px;
	}
	
	@media only screen and (max-width: 1024px) {
		.header_top,
		.header_top_outer,
		.header_top_inner,
		.header_top_aligner,
		.header_top_donation_but,
		.header_mid,
		.header_mid_outer,
		.header_mid .header_mid_inner nav > div > ul,
		.header_mid .header_mid_inner nav > div > ul > li,
		.header_mid .header_mid_inner nav > div > ul > li > a,
		.header_mid .header_mid_inner nav > div > ul > li > a > span.nav_bg_clr,
		.header_bot,
		.header_bot_outer,
		.header_bot .header_bot_inner nav > div > ul,
		.header_bot .header_bot_inner nav > div > ul > li,
		.header_bot .header_bot_inner nav > div > ul > li > a {
			height : auto;
		}
		
		#page.cmsms_heading_after_header #middle, 
		#page.cmsms_heading_under_header #middle .headline .headline_outer, 
		#page.cmsms_heading_after_header.enable_header_top #middle, 
		#page.cmsms_heading_under_header.enable_header_top #middle .headline .headline_outer, 
		#page.cmsms_heading_after_header.enable_header_bottom #middle, 
		#page.cmsms_heading_under_header.enable_header_bottom #middle .headline .headline_outer, 
		#page.cmsms_heading_after_header.enable_header_top.enable_header_bottom #middle, 
		#page.cmsms_heading_under_header.enable_header_top.enable_header_bottom #middle .headline .headline_outer {
			padding-top : 0 !important;
		}
	}
	
	@media only screen and (max-width: 1200px) {
		.cmsms_dynamic_cart {
			margin-top : 93px !important;
		}
	}

	#footer.cmsms_footer_default .footer_inner {
		min-height:450px;
	}
	
	.fixed_footer #main {
		margin-bottom:450px;
	}
</style>				<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
				<link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" />
				<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" media="all" />
				<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.5.9 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
                <style>
                    
					@font-face {
						font-family: 'aslsicons2';
						src: url('https://fjc-fsu.org/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
						src: url('https://fjc-fsu.org/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
							 url('https://fjc-fsu.org/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
							 url('https://fjc-fsu.org/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
							 url('https://fjc-fsu.org/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
							 url('https://fjc-fsu.org/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
						font-weight: normal;
						font-style: normal;
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
						font-size: 0px !important;
						color: rgba(0, 0, 0, 0);
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
						font-size: 11px !important;
						position: absolute;
						top: 0;
						left: 0;
						z-index: 1;
					}
					div[id*='ajaxsearchlite'].wpdreams_asl_container {
						width: 100%;
						margin: 0px 0px 0px 0px;
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
						font-weight: bold;
						color: rgba(217, 49, 43, 1);
						background-color: rgba(238, 238, 238, 1);
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
						width: 70px;
						height: 70px;
						background-size: cover;
						background-repeat: no-repeat;
					}
					div.asl_r .results {
						max-height: auto;
					}
				
						div.asl_r.asl_w.vertical .results .item::after {
							display: block;
							position: absolute;
							bottom: 0;
							content: '';
							height: 1px;
							width: 100%;
							background: #D8D8D8;
						}
						div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
							display: none;
						}
					                </style>
                			<script type="text/javascript">
                if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" ) {
					_ASL.initialize();
				}
            </script>
            <script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";					
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<style>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</style>		<style type="text/css" id="wp-custom-css">
			.page-id-55678 h1.entry-title {padding-top:60px;padding-bottom:60px;text-align:center}

.page-id-55678 .headline_inner.align_left {
    border-bottom: none;
	text-align:center
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><link rel='stylesheet' id='rs-plugin-settings-css'  href='https://fjc-fsu.org/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.9' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.bigBtn{font-size:23px}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{text-shadow:none; -webkit-transition:all 0.2s ease-out; -moz-transition:all 0.2s ease-out; -o-transition:all 0.2s ease-out; -ms-transition:all 0.2s ease-out}.tp-caption .cmsms-rev-but{font-family:Roboto; font-size:15px; line-height:40px; font-weight:500; background-color:#d43c18; color:#ffffff; display:inline-block; padding:0 20px 2px; border-radius:50px; -webkit-transition:background-color 0.3s ease-out,color 0.3s ease-in-out; -moz-transition:background-color 0.3s ease-out,color 0.3s ease-in-out; -ms-transition:background-color 0.3s ease-out,color 0.3s ease-in-out; -o-transition:background-color 0.3s ease-out,color 0.3s ease-in-out; transition:background-color 0.3s ease-out,color 0.3s ease-in-out}.tp-caption .cmsms-rev-but:hover{background-color:#1e1e1e}.tp-caption .cmsms-rev-but.cmsms-rev-but2{color:#d43c18; background-color:#ffffff}.tp-caption .cmsms-rev-but.cmsms-rev-but2:hover{color:#ffffff; background-color:#d43c18}
</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-56053 single-format-standard wpb-js-composer js-comp-ver-6.7.0 vc_responsive responsive-menu-slide-left">
<div id="fb-root"> </div>
<script>// <![CDATA[
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=392707330890535";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    // ]]></script>

<!-- _________________________ Start Page _________________________ -->
<section id="page" class="csstransition cmsms_liquid fixed_header cmsms_heading_under_header hfeed site">

    
    <!-- _________________________ Start Main _________________________ -->
    <div id="main">

        <!-- _________________________ Start Header _________________________ -->
        <header id="header">
                        <div class="header_mid" data-height="80">
                <div class="header_mid_outer">
                    <div class="header_mid_inner">
                                                    <div class="search_wrap">
                                <div class="search_wrap_inner">
                                    <div class="search_wrap_inner_left">
                                        
<div class="search_bar_wrap">
	<form role="search" method="get" action="https://fjc-fsu.org">
		<p class="search_field">
			<input name="s" placeholder="enter keywords" value="" type="search" />
		</p>
		<p class="search_button">
			<button type="submit" class="cmsms_theme_icon_search"></button>
		</p>
	</form>
</div>

                                    </div>
                                </div>
                            </div>
                            
                        <div class="logo_wrap">
<style type="text/css">
	.header_mid .header_mid_inner .logo_wrap {
		width : 491px;
	}
</style>
<a href="https://fjc-fsu.org/" title="The Federation of Jewish Communties of the CIS" class="logo">
	<img  alt="The Federation of Jewish Communties of the CIS" data-src="https://fjc-fsu.org/wp-content/uploads/2015/09/logofjc.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://fjc-fsu.org/wp-content/uploads/2015/09/logofjc.png" alt="The Federation of Jewish Communties of the CIS" /></noscript>
<style type="text/css">
	.header_mid_inner .logo .logo_retina {
		width : 270.5px;
	}
</style>
<img   alt="The Federation of Jewish Communties of the CIS" width="270.5" height="44" data-src="https://fjc-fsu.org/wp-content/uploads/2015/09/logofjc.png" class="logo_retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="logo_retina" src="https://fjc-fsu.org/wp-content/uploads/2015/09/logofjc.png" alt="The Federation of Jewish Communties of the CIS" width="270.5" height="44" /></noscript>
</a>
</div>

                                                    <div class="resp_nav_wrap">
                                <div class="resp_nav_wrap_inner">
                                    <div class="resp_nav_content">

                                    </div>
                                </div>
                            </div>

                            <!-- _________________________ Start Navigation _________________________ -->
                            <nav role="navigation">
                                	<div class="menu-main-container"><ul id="navigation" class="navigation"><li id="menu-item-15459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15459"><a href="https://fjc-fsu.org/"><span>Home</span></a></li>
<li id="menu-item-1788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1788"><a href="https://fjc-fsu.org/about/the-fjc/"><span>About</span></a>
<ul class="sub-menu">
	<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="https://fjc-fsu.org/about/the-fjc/"><span>The FJC</span></a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://fjc-fsu.org/about/history/"><span>History</span></a></li>
</ul>
</li>
<li id="menu-item-1789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1789"><a href="#"><span>Departments</span></a>
<ul class="sub-menu">
	<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104"><a href="https://fjc-fsu.org/departments/education/"><span>Jewish Education</span></a>
	<ul class="sub-menu">
		<li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295"><a href="https://fjc-fsu.org/departments/education/darkeinu/"><span>Darkeinu</span></a></li>
		<li id="menu-item-308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308"><a href="https://fjc-fsu.org/departments/education/day-schools/"><span>Day schools</span></a></li>
		<li id="menu-item-307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307"><a href="https://fjc-fsu.org/departments/education/high-school/"><span>High school</span></a></li>
		<li id="menu-item-306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306"><a href="https://fjc-fsu.org/departments/education/kindergartens/"><span>Kindergartens</span></a></li>
	</ul>
</li>
	<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="https://fjc-fsu.org/departments/humanitarian-aid/"><span>Humanitarian Aid</span></a>
	<ul class="sub-menu">
		<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://fjc-fsu.org/departments/humanitarian-aid/childrens-homes/"><span>Children’s Homes</span></a></li>
		<li id="menu-item-577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-577"><a href="https://fjc-fsu.org/departments/humanitarian-aid/medical-clinics/"><span>Medical clinics</span></a></li>
		<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://fjc-fsu.org/departments/humanitarian-aid/clothing-packages-for-children/"><span>Clothing packages for children</span></a></li>
		<li id="menu-item-588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-588"><a href="https://fjc-fsu.org/departments/humanitarian-aid/special-aid-fund/"><span>Special Aid Fund</span></a></li>
		<li id="menu-item-586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-586"><a href="https://fjc-fsu.org/departments/humanitarian-aid/soliders/"><span>Soliders</span></a></li>
		<li id="menu-item-587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-587"><a href="https://fjc-fsu.org/departments/humanitarian-aid/soup-kitchens/"><span>Soup kitchens</span></a></li>
		<li id="menu-item-576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576"><a href="https://fjc-fsu.org/departments/humanitarian-aid/food-parcels-for-children/"><span>Food parcels for children</span></a></li>
		<li id="menu-item-585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-585"><a href="https://fjc-fsu.org/departments/humanitarian-aid/senior-welfare/"><span>Senior Welfare</span></a></li>
		<li id="menu-item-589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589"><a href="https://fjc-fsu.org/departments/humanitarian-aid/special-needs/"><span>Special Needs</span></a></li>
		<li id="menu-item-578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578"><a href="https://fjc-fsu.org/departments/humanitarian-aid/prisoners/"><span>Prisoners</span></a></li>
		<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://fjc-fsu.org/departments/humanitarian-aid/dental-care-for-children/"><span>Dental care for children</span></a></li>
	</ul>
</li>
	<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-98"><a href="https://fjc-fsu.org/departments/community-centers/"><span>Culture &#038; Community Centers</span></a>
	<ul class="sub-menu">
		<li id="menu-item-556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-556"><a href="https://fjc-fsu.org/departments/community-centers/adult-education/"><span>Adult education</span></a></li>
		<li id="menu-item-562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562"><a href="https://fjc-fsu.org/departments/community-centers/performing-arts/"><span>Performing arts</span></a></li>
		<li id="menu-item-558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-558"><a href="https://fjc-fsu.org/departments/community-centers/commemorations/"><span>Commemorations</span></a></li>
		<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://fjc-fsu.org/departments/community-centers/computer-centers/"><span>Computer centers</span></a></li>
		<li id="menu-item-560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="https://fjc-fsu.org/departments/community-centers/libraries/"><span>Libraries</span></a></li>
		<li id="menu-item-557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-557"><a href="https://fjc-fsu.org/departments/community-centers/clubs/"><span>Clubs</span></a></li>
		<li id="menu-item-561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-561"><a href="https://fjc-fsu.org/departments/community-centers/museums-exhibitions/"><span>Museums &#038; exhibitions</span></a></li>
	</ul>
</li>
	<li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-100"><a href="https://fjc-fsu.org/departments/religious-services/"><span>Religious services</span></a>
	<ul class="sub-menu">
		<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://fjc-fsu.org/departments/religious-services/jli-innovative-torah-classes/"><span>JLI – Innovative Torah classes</span></a></li>
		<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://fjc-fsu.org/departments/religious-services/holidays/"><span>Holidays</span></a></li>
		<li id="menu-item-565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-565"><a href="https://fjc-fsu.org/departments/religious-services/bar-bat-mitzvah/"><span>Bar &#038; Bat Mitzvah</span></a></li>
		<li id="menu-item-553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-553"><a href="https://fjc-fsu.org/departments/religious-services/synagogues/"><span>Synagogues</span></a></li>
		<li id="menu-item-555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555"><a href="https://fjc-fsu.org/departments/religious-services/kashrut/"><span>Kashrut</span></a></li>
		<li id="menu-item-552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552"><a href="https://fjc-fsu.org/departments/religious-services/weddings/"><span>Weddings</span></a></li>
		<li id="menu-item-567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-567"><a href="https://fjc-fsu.org/departments/religious-services/cemeteries-jewish-burial/"><span>Cemeteries &#038; Jewish burial</span></a></li>
		<li id="menu-item-554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-554"><a href="https://fjc-fsu.org/departments/religious-services/mikvah/"><span>Mikvah</span></a></li>
		<li id="menu-item-566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-566"><a href="https://fjc-fsu.org/departments/religious-services/brit-milah/"><span>Brit Milah</span></a></li>
	</ul>
</li>
	<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-101"><a href="https://fjc-fsu.org/departments/students-youngsters/"><span>Students &#038; Youngsters</span></a>
	<ul class="sub-menu">
		<li id="menu-item-15994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15994"><a href="https://fjc-fsu.org/departments/students-youngsters/enerjew/"><span>EnerJew</span></a></li>
		<li id="menu-item-550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550"><a href="https://fjc-fsu.org/departments/students-youngsters/birthright-israel-taglit/"><span>Birthright Israel (Taglit)</span></a></li>
		<li id="menu-item-549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549"><a href="https://fjc-fsu.org/departments/students-youngsters/stars/"><span>STARS</span></a></li>
		<li id="menu-item-593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-593"><a href="https://fjc-fsu.org/departments/students-youngsters/youth-seminars/"><span>Youth Seminars</span></a></li>
		<li id="menu-item-551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551"><a href="https://fjc-fsu.org/departments/students-youngsters/arevim-youth-centers/"><span>Arevim Youth Centers</span></a></li>
		<li id="menu-item-15460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15460"><a href="https://fjc-fsu.org/departments/students-youngsters/eurostars/"><span>EuroStars</span></a></li>
	</ul>
</li>
	<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-103"><a href="https://fjc-fsu.org/departments/non-formal-education/"><span>Informal education</span></a>
	<ul class="sub-menu">
		<li id="menu-item-594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-594"><a href="https://fjc-fsu.org/departments/non-formal-education/summer-camp/"><span>Summer Camp</span></a></li>
		<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://fjc-fsu.org/departments/non-formal-education/childrens-clubs/"><span>Children’s clubs</span></a></li>
		<li id="menu-item-12675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12675"><a href="https://fjc-fsu.org/departments/non-formal-education/sunday-afternoon-schools/"><span>Sunday &#038; afternoon schools</span></a></li>
		<li id="menu-item-12676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12676"><a href="https://fjc-fsu.org/departments/students-youngsters/youth-seminars/"><span>Youth Seminars</span></a></li>
	</ul>
</li>
	<li id="menu-item-12677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12677"><a href="https://fjc-fsu.org/departments/higher-education/"><span>Higher Education</span></a>
	<ul class="sub-menu">
		<li id="menu-item-12678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12678"><a href="https://fjc-fsu.org/departments/higher-education/colleges/"><span>Colleges</span></a></li>
		<li id="menu-item-12679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12679"><a href="https://fjc-fsu.org/departments/higher-education/teacher-training/"><span>Teacher training</span></a></li>
		<li id="menu-item-12680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12680"><a href="https://fjc-fsu.org/departments/higher-education/rabbinical-seminars/"><span>Rabbinical seminars</span></a></li>
		<li id="menu-item-12681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12681"><a href="https://fjc-fsu.org/departments/higher-education/yeshivot-girls-seminars/"><span>Yeshivot &#038; girls seminars</span></a></li>
	</ul>
</li>
	<li id="menu-item-12683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12683"><a href="https://fjc-fsu.org/departments/construction/"><span>Construction</span></a></li>
</ul>
</li>
<li id="menu-item-12684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12684"><a href="https://fjc-fsu.org/centers/"><span>Centers</span></a></li>
<li id="menu-item-12685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12685"><a href="https://fjc-fsu.org/news/"><span>News</span></a></li>
<li id="menu-item-12687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12687"><a href="https://fjc-fsu.org/contact/"><span>Contact</span></a></li>
<li id="menu-item-12688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12688"><a href="https://fjc-fsu.org/donate/"><span>Donate</span></a></li>
</ul></div>
                                <div class="cl"></div>
                            </nav>
                            <!-- _________________________ Finish Navigation _________________________ -->
                                            </div>
                </div>
            </div>
                    </header>
        <!-- _________________________ Finish Header _________________________ -->


        <!-- _________________________ Start Middle _________________________ -->
        <section id="middle">
<style type="text/css">.headline_color {
				background-color:;
			}
			.headline_aligner, 
			.cmsms_breadcrumbs_aligner {
				min-height:70px;
			}
		</style>
		<div class="headline cmsms_color_scheme_default">
			<div class="headline_outer">
				<div class="headline_color"></div></div>
		</div><div class="middle_inner">
<section class="content_wrap r_sidebar">

<!--_________________________ Start Content _________________________ -->
<div class="content entry" role="main">
	<div class="blog opened-article">
<img width="2048" height="1365"   alt="" data-srcset="https://fjc-fsu.org/wp-content/uploads/2021/12/265023148_133662072384396_200103648493578530_n.jpg 2048w, https://fjc-fsu.org/wp-content/uploads/2021/12/265023148_133662072384396_200103648493578530_n-300x200.jpg 300w, https://fjc-fsu.org/wp-content/uploads/2021/12/265023148_133662072384396_200103648493578530_n-1024x683.jpg 1024w, https://fjc-fsu.org/wp-content/uploads/2021/12/265023148_133662072384396_200103648493578530_n-768x512.jpg 768w, https://fjc-fsu.org/wp-content/uploads/2021/12/265023148_133662072384396_200103648493578530_n-1536x1024.jpg 1536w, https://fjc-fsu.org/wp-content/uploads/2021/12/265023148_133662072384396_200103648493578530_n-580x387.jpg 580w, https://fjc-fsu.org/wp-content/uploads/2021/12/265023148_133662072384396_200103648493578530_n-860x573.jpg 860w, https://fjc-fsu.org/wp-content/uploads/2021/12/265023148_133662072384396_200103648493578530_n-1160x773.jpg 1160w, https://fjc-fsu.org/wp-content/uploads/2021/12/265023148_133662072384396_200103648493578530_n-342x228.jpg 342w, https://fjc-fsu.org/wp-content/uploads/2021/12/265023148_133662072384396_200103648493578530_n-450x300.jpg 450w, https://fjc-fsu.org/wp-content/uploads/2021/12/265023148_133662072384396_200103648493578530_n-1152x768.jpg 1152w, https://fjc-fsu.org/wp-content/uploads/2021/12/265023148_133662072384396_200103648493578530_n-1620x1080.jpg 1620w"  data-src="https://fjc-fsu.org/wp-content/uploads/2021/12/265023148_133662072384396_200103648493578530_n.jpg" data-sizes="(max-width: 2048px) 100vw, 2048px" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="2048" height="1365" src="https://fjc-fsu.org/wp-content/uploads/2021/12/265023148_133662072384396_200103648493578530_n.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://fjc-fsu.org/wp-content/uploads/2021/12/265023148_133662072384396_200103648493578530_n.jpg 2048w, https://fjc-fsu.org/wp-content/uploads/2021/12/265023148_133662072384396_200103648493578530_n-300x200.jpg 300w, https://fjc-fsu.org/wp-content/uploads/2021/12/265023148_133662072384396_200103648493578530_n-1024x683.jpg 1024w, https://fjc-fsu.org/wp-content/uploads/2021/12/265023148_133662072384396_200103648493578530_n-768x512.jpg 768w, https://fjc-fsu.org/wp-content/uploads/2021/12/265023148_133662072384396_200103648493578530_n-1536x1024.jpg 1536w, https://fjc-fsu.org/wp-content/uploads/2021/12/265023148_133662072384396_200103648493578530_n-580x387.jpg 580w, https://fjc-fsu.org/wp-content/uploads/2021/12/265023148_133662072384396_200103648493578530_n-860x573.jpg 860w, https://fjc-fsu.org/wp-content/uploads/2021/12/265023148_133662072384396_200103648493578530_n-1160x773.jpg 1160w, https://fjc-fsu.org/wp-content/uploads/2021/12/265023148_133662072384396_200103648493578530_n-342x228.jpg 342w, https://fjc-fsu.org/wp-content/uploads/2021/12/265023148_133662072384396_200103648493578530_n-450x300.jpg 450w, https://fjc-fsu.org/wp-content/uploads/2021/12/265023148_133662072384396_200103648493578530_n-1152x768.jpg 1152w, https://fjc-fsu.org/wp-content/uploads/2021/12/265023148_133662072384396_200103648493578530_n-1620x1080.jpg 1620w" sizes="(max-width: 2048px) 100vw, 2048px" /></noscript>
<!--_________________________ Start Standard Article _________________________ -->

<article id="post-56053" class="post-56053 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<div class="cmsms_post_cont">
	<span class="cmsms_post_format_img cmsms_theme_icon_std"></span><header class="cmsms_post_header entry-header"><h2 class="cmsms_post_title entry-title">Estonian President visits Tallinn Jewish Community</h2></header><div class="cmsms_post_cont_info entry-meta"><span class="cmsms_post_date">On <abbr class="published" title="December 12, 2021">December 12, 2021</abbr><abbr class="dn date updated" title="December 12, 2021">December 12, 2021</abbr></span></div><div class="cmsms_post_content entry-content"><style type="text/css"></style><p><strong>On the seventh light of Chanukah, Mr. Alar Karis, the President of Estonia, along with the Israeli Ambassador Ms. Hagit Ben-Yaakov, made a formal visit to the Jewish Community and Grand Synagogue in the capital city of Tallinn and participated in the public Menorah lighting attended by hundreds.</strong></p>
<p>In a Facebook post, the President described his special experience:</p>
<p>“Today I visited the Estonian Jewish Community,” he wrote, “and lit a candle for the Chanukah Festival together with the congregation and community representatives. This fire symbolizes the victory of light over darkness and the courage to stand firm in your faith. Light brings clarity and hope in even the darkest of times, just like education and knowledge. Light is always more beneficial than darkness.”</p>
<p>“Our Jewish community is one of the most active in Estonia,” the President wrote in conclusion. “We talked with the representatives about how one of our most active communities operates. I also visited the Estonian Jewish Museum to see an inspiring exhibition. It is always worth visiting museums to become wiser. Thank you!”</p>
<p>The president and his delegation were welcomed by the community’s leaders and Chief Rabbi, who thanked the President for his friendly visit and ongoing support throughout the year.</p>
<p>Photos by: The Alar Karis Facebook page.</p>
    <div class="tiled-gallery type-rectangular tiled-gallery-unresized"
         data-original-width="1160"
         itemscope itemtype="http://schema.org/ImageGallery">
                        <div class="gallery-row"
         style="width: 1160px;
                height: 518px;"
         data-original-width="1160"
         data-original-height="518">
                    <div class="gallery-group images-1"
                 style="width: 774px;
                        height: 518px;"
                 data-original-width="774"
                 data-original-height="518">
                    <div class="tiled-gallery-item"
         itemprop="associatedMedia"
         itemscope
         itemtype="http://schema.org/ImageObject">
                                <a href='https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/263773939_2092189130945126_7742226071815661623_n.jpg'
               border='0'
               itemprop='url'
               title=""
               data-ngg-captions-nostylecopy='true'
               class='nextgen_pro_lightbox' data-nplmodal-gallery-id='f8fa9a683aeac2cd4272dc43e28683de'               data-image-id="17724"
               data-title="263773939_2092189130945126_7742226071815661623_n"
               data-description="">
                <meta itemprop="width" content="770">
                <meta itemprop="height" content="514">
                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/263773939_2092189130945126_7742226071815661623_n.jpg-nggid0517724-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg' media=''>
<img itemprop="http://schema.org/image" data-original-width="770" data-original-height="514" style="width: 770px;
                                        height: 514px;" title="263773939_2092189130945126_7742226071815661623_n" alt="263773939_2092189130945126_7742226071815661623_n" width="800" height="534"  srcset="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/263773939_2092189130945126_7742226071815661623_n.jpg-nggid0517724-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" onerror="nggRetryFailedImage(this);" data-src="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/263773939_2092189130945126_7742226071815661623_n.jpg-nggid0517724-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="http://schema.org/image" data-original-width="770" data-original-height="514" style="width: 770px;
                                        height: 514px;" title="263773939_2092189130945126_7742226071815661623_n" alt="263773939_2092189130945126_7742226071815661623_n" width="800" height="534" src="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/263773939_2092189130945126_7742226071815661623_n.jpg-nggid0517724-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" srcset="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/263773939_2092189130945126_7742226071815661623_n.jpg-nggid0517724-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" onerror="nggRetryFailedImage(this);"/></noscript>
</picture>            </a>
            </div>
            </div>
                    <div class="gallery-group images-2"
                 style="width: 386px;
                        height: 518px;"
                 data-original-width="386"
                 data-original-height="518">
                    <div class="tiled-gallery-item"
         itemprop="associatedMedia"
         itemscope
         itemtype="http://schema.org/ImageObject">
                                <a href='https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/264016612_2092189237611782_6315499324203917890_n.jpg'
               border='0'
               itemprop='url'
               title=""
               data-ngg-captions-nostylecopy='true'
               class='nextgen_pro_lightbox' data-nplmodal-gallery-id='f8fa9a683aeac2cd4272dc43e28683de'               data-image-id="17725"
               data-title="264016612_2092189237611782_6315499324203917890_n"
               data-description="">
                <meta itemprop="width" content="382">
                <meta itemprop="height" content="255">
                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264016612_2092189237611782_6315499324203917890_n.jpg-nggid0517725-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg' media=''>
<img itemprop="http://schema.org/image" data-original-width="382" data-original-height="255" style="width: 382px;
                                        height: 255px;" title="264016612_2092189237611782_6315499324203917890_n" alt="264016612_2092189237611782_6315499324203917890_n" width="800" height="534"  srcset="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264016612_2092189237611782_6315499324203917890_n.jpg-nggid0517725-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" onerror="nggRetryFailedImage(this);" data-src="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264016612_2092189237611782_6315499324203917890_n.jpg-nggid0517725-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="http://schema.org/image" data-original-width="382" data-original-height="255" style="width: 382px;
                                        height: 255px;" title="264016612_2092189237611782_6315499324203917890_n" alt="264016612_2092189237611782_6315499324203917890_n" width="800" height="534" src="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264016612_2092189237611782_6315499324203917890_n.jpg-nggid0517725-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" srcset="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264016612_2092189237611782_6315499324203917890_n.jpg-nggid0517725-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" onerror="nggRetryFailedImage(this);"/></noscript>
</picture>            </a>
            </div>
    <div class="tiled-gallery-item"
         itemprop="associatedMedia"
         itemscope
         itemtype="http://schema.org/ImageObject">
                                <a href='https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/263810582_2092189540945085_3856118939916560504_n.jpg'
               border='0'
               itemprop='url'
               title=""
               data-ngg-captions-nostylecopy='true'
               class='nextgen_pro_lightbox' data-nplmodal-gallery-id='f8fa9a683aeac2cd4272dc43e28683de'               data-image-id="17726"
               data-title="263810582_2092189540945085_3856118939916560504_n"
               data-description="">
                <meta itemprop="width" content="382">
                <meta itemprop="height" content="255">
                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/263810582_2092189540945085_3856118939916560504_n.jpg-nggid0517726-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg' media=''>
<img itemprop="http://schema.org/image" data-original-width="382" data-original-height="255" style="width: 382px;
                                        height: 255px;" title="263810582_2092189540945085_3856118939916560504_n" alt="263810582_2092189540945085_3856118939916560504_n" width="800" height="534"  srcset="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/263810582_2092189540945085_3856118939916560504_n.jpg-nggid0517726-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" onerror="nggRetryFailedImage(this);" data-src="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/263810582_2092189540945085_3856118939916560504_n.jpg-nggid0517726-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="http://schema.org/image" data-original-width="382" data-original-height="255" style="width: 382px;
                                        height: 255px;" title="263810582_2092189540945085_3856118939916560504_n" alt="263810582_2092189540945085_3856118939916560504_n" width="800" height="534" src="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/263810582_2092189540945085_3856118939916560504_n.jpg-nggid0517726-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" srcset="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/263810582_2092189540945085_3856118939916560504_n.jpg-nggid0517726-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" onerror="nggRetryFailedImage(this);"/></noscript>
</picture>            </a>
            </div>
            </div>
            </div>
    <div class="gallery-row"
         style="width: 1160px;
                height: 259px;"
         data-original-width="1160"
         data-original-height="259">
                    <div class="gallery-group images-1"
                 style="width: 387px;
                        height: 259px;"
                 data-original-width="387"
                 data-original-height="259">
                    <div class="tiled-gallery-item"
         itemprop="associatedMedia"
         itemscope
         itemtype="http://schema.org/ImageObject">
                                <a href='https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/264098373_2092189400945099_2838003408134926828_n.jpg'
               border='0'
               itemprop='url'
               title=""
               data-ngg-captions-nostylecopy='true'
               class='nextgen_pro_lightbox' data-nplmodal-gallery-id='f8fa9a683aeac2cd4272dc43e28683de'               data-image-id="17727"
               data-title="264098373_2092189400945099_2838003408134926828_n"
               data-description="">
                <meta itemprop="width" content="383">
                <meta itemprop="height" content="255">
                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264098373_2092189400945099_2838003408134926828_n.jpg-nggid0517727-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg' media=''>
<img itemprop="http://schema.org/image" data-original-width="383" data-original-height="255" style="width: 383px;
                                        height: 255px;" title="264098373_2092189400945099_2838003408134926828_n" alt="264098373_2092189400945099_2838003408134926828_n" width="800" height="534"  srcset="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264098373_2092189400945099_2838003408134926828_n.jpg-nggid0517727-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" onerror="nggRetryFailedImage(this);" data-src="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264098373_2092189400945099_2838003408134926828_n.jpg-nggid0517727-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="http://schema.org/image" data-original-width="383" data-original-height="255" style="width: 383px;
                                        height: 255px;" title="264098373_2092189400945099_2838003408134926828_n" alt="264098373_2092189400945099_2838003408134926828_n" width="800" height="534" src="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264098373_2092189400945099_2838003408134926828_n.jpg-nggid0517727-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" srcset="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264098373_2092189400945099_2838003408134926828_n.jpg-nggid0517727-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" onerror="nggRetryFailedImage(this);"/></noscript>
</picture>            </a>
            </div>
            </div>
                    <div class="gallery-group images-1"
                 style="width: 386px;
                        height: 259px;"
                 data-original-width="386"
                 data-original-height="259">
                    <div class="tiled-gallery-item"
         itemprop="associatedMedia"
         itemscope
         itemtype="http://schema.org/ImageObject">
                                <a href='https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/264431342_2092189137611792_4223702512305189688_n.jpg'
               border='0'
               itemprop='url'
               title=""
               data-ngg-captions-nostylecopy='true'
               class='nextgen_pro_lightbox' data-nplmodal-gallery-id='f8fa9a683aeac2cd4272dc43e28683de'               data-image-id="17728"
               data-title="264431342_2092189137611792_4223702512305189688_n"
               data-description="">
                <meta itemprop="width" content="382">
                <meta itemprop="height" content="255">
                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264431342_2092189137611792_4223702512305189688_n.jpg-nggid0517728-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg' media=''>
<img itemprop="http://schema.org/image" data-original-width="382" data-original-height="255" style="width: 382px;
                                        height: 255px;" title="264431342_2092189137611792_4223702512305189688_n" alt="264431342_2092189137611792_4223702512305189688_n" width="800" height="534"  srcset="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264431342_2092189137611792_4223702512305189688_n.jpg-nggid0517728-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" onerror="nggRetryFailedImage(this);" data-src="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264431342_2092189137611792_4223702512305189688_n.jpg-nggid0517728-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="http://schema.org/image" data-original-width="382" data-original-height="255" style="width: 382px;
                                        height: 255px;" title="264431342_2092189137611792_4223702512305189688_n" alt="264431342_2092189137611792_4223702512305189688_n" width="800" height="534" src="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264431342_2092189137611792_4223702512305189688_n.jpg-nggid0517728-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" srcset="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264431342_2092189137611792_4223702512305189688_n.jpg-nggid0517728-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" onerror="nggRetryFailedImage(this);"/></noscript>
</picture>            </a>
            </div>
            </div>
                    <div class="gallery-group images-1"
                 style="width: 387px;
                        height: 259px;"
                 data-original-width="387"
                 data-original-height="259">
                    <div class="tiled-gallery-item"
         itemprop="associatedMedia"
         itemscope
         itemtype="http://schema.org/ImageObject">
                                <a href='https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/263337970_133662099051060_8002277700113410751_n.jpg'
               border='0'
               itemprop='url'
               title=""
               data-ngg-captions-nostylecopy='true'
               class='nextgen_pro_lightbox' data-nplmodal-gallery-id='f8fa9a683aeac2cd4272dc43e28683de'               data-image-id="17729"
               data-title="263337970_133662099051060_8002277700113410751_n"
               data-description="">
                <meta itemprop="width" content="383">
                <meta itemprop="height" content="255">
                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/263337970_133662099051060_8002277700113410751_n.jpg-nggid0517729-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg' media=''>
<img itemprop="http://schema.org/image" data-original-width="383" data-original-height="255" style="width: 383px;
                                        height: 255px;" title="263337970_133662099051060_8002277700113410751_n" alt="263337970_133662099051060_8002277700113410751_n" width="800" height="533"  srcset="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/263337970_133662099051060_8002277700113410751_n.jpg-nggid0517729-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" onerror="nggRetryFailedImage(this);" data-src="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/263337970_133662099051060_8002277700113410751_n.jpg-nggid0517729-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="http://schema.org/image" data-original-width="383" data-original-height="255" style="width: 383px;
                                        height: 255px;" title="263337970_133662099051060_8002277700113410751_n" alt="263337970_133662099051060_8002277700113410751_n" width="800" height="533" src="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/263337970_133662099051060_8002277700113410751_n.jpg-nggid0517729-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" srcset="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/263337970_133662099051060_8002277700113410751_n.jpg-nggid0517729-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" onerror="nggRetryFailedImage(this);"/></noscript>
</picture>            </a>
            </div>
            </div>
            </div>
    <div class="gallery-row"
         style="width: 1160px;
                height: 518px;"
         data-original-width="1160"
         data-original-height="518">
                    <div class="gallery-group images-2"
                 style="width: 386px;
                        height: 518px;"
                 data-original-width="386"
                 data-original-height="518">
                    <div class="tiled-gallery-item"
         itemprop="associatedMedia"
         itemscope
         itemtype="http://schema.org/ImageObject">
                                <a href='https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/264458632_2092189247611781_6869178380886218202_n.jpg'
               border='0'
               itemprop='url'
               title=""
               data-ngg-captions-nostylecopy='true'
               class='nextgen_pro_lightbox' data-nplmodal-gallery-id='f8fa9a683aeac2cd4272dc43e28683de'               data-image-id="17730"
               data-title="264458632_2092189247611781_6869178380886218202_n"
               data-description="">
                <meta itemprop="width" content="382">
                <meta itemprop="height" content="255">
                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264458632_2092189247611781_6869178380886218202_n.jpg-nggid0517730-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg' media=''>
<img itemprop="http://schema.org/image" data-original-width="382" data-original-height="255" style="width: 382px;
                                        height: 255px;" title="264458632_2092189247611781_6869178380886218202_n" alt="264458632_2092189247611781_6869178380886218202_n" width="800" height="534"  srcset="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264458632_2092189247611781_6869178380886218202_n.jpg-nggid0517730-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" onerror="nggRetryFailedImage(this);" data-src="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264458632_2092189247611781_6869178380886218202_n.jpg-nggid0517730-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="http://schema.org/image" data-original-width="382" data-original-height="255" style="width: 382px;
                                        height: 255px;" title="264458632_2092189247611781_6869178380886218202_n" alt="264458632_2092189247611781_6869178380886218202_n" width="800" height="534" src="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264458632_2092189247611781_6869178380886218202_n.jpg-nggid0517730-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" srcset="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264458632_2092189247611781_6869178380886218202_n.jpg-nggid0517730-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" onerror="nggRetryFailedImage(this);"/></noscript>
</picture>            </a>
            </div>
    <div class="tiled-gallery-item"
         itemprop="associatedMedia"
         itemscope
         itemtype="http://schema.org/ImageObject">
                                <a href='https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/264476152_2092189380945101_4495384610161727767_n.jpg'
               border='0'
               itemprop='url'
               title=""
               data-ngg-captions-nostylecopy='true'
               class='nextgen_pro_lightbox' data-nplmodal-gallery-id='f8fa9a683aeac2cd4272dc43e28683de'               data-image-id="17731"
               data-title="264476152_2092189380945101_4495384610161727767_n"
               data-description="">
                <meta itemprop="width" content="382">
                <meta itemprop="height" content="255">
                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264476152_2092189380945101_4495384610161727767_n.jpg-nggid0517731-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg' media=''>
<img itemprop="http://schema.org/image" data-original-width="382" data-original-height="255" style="width: 382px;
                                        height: 255px;" title="264476152_2092189380945101_4495384610161727767_n" alt="264476152_2092189380945101_4495384610161727767_n" width="800" height="534"  srcset="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264476152_2092189380945101_4495384610161727767_n.jpg-nggid0517731-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" onerror="nggRetryFailedImage(this);" data-src="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264476152_2092189380945101_4495384610161727767_n.jpg-nggid0517731-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="http://schema.org/image" data-original-width="382" data-original-height="255" style="width: 382px;
                                        height: 255px;" title="264476152_2092189380945101_4495384610161727767_n" alt="264476152_2092189380945101_4495384610161727767_n" width="800" height="534" src="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264476152_2092189380945101_4495384610161727767_n.jpg-nggid0517731-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" srcset="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264476152_2092189380945101_4495384610161727767_n.jpg-nggid0517731-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" onerror="nggRetryFailedImage(this);"/></noscript>
</picture>            </a>
            </div>
            </div>
                    <div class="gallery-group images-1"
                 style="width: 774px;
                        height: 518px;"
                 data-original-width="774"
                 data-original-height="518">
                    <div class="tiled-gallery-item"
         itemprop="associatedMedia"
         itemscope
         itemtype="http://schema.org/ImageObject">
                                <a href='https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/264115844_2092189337611772_1507854836950270238_n.jpg'
               border='0'
               itemprop='url'
               title=""
               data-ngg-captions-nostylecopy='true'
               class='nextgen_pro_lightbox' data-nplmodal-gallery-id='f8fa9a683aeac2cd4272dc43e28683de'               data-image-id="17732"
               data-title="264115844_2092189337611772_1507854836950270238_n"
               data-description="">
                <meta itemprop="width" content="770">
                <meta itemprop="height" content="514">
                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264115844_2092189337611772_1507854836950270238_n.jpg-nggid0517732-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg' media=''>
<img itemprop="http://schema.org/image" data-original-width="770" data-original-height="514" style="width: 770px;
                                        height: 514px;" title="264115844_2092189337611772_1507854836950270238_n" alt="264115844_2092189337611772_1507854836950270238_n" width="800" height="534"  srcset="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264115844_2092189337611772_1507854836950270238_n.jpg-nggid0517732-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" onerror="nggRetryFailedImage(this);" data-src="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264115844_2092189337611772_1507854836950270238_n.jpg-nggid0517732-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="http://schema.org/image" data-original-width="770" data-original-height="514" style="width: 770px;
                                        height: 514px;" title="264115844_2092189337611772_1507854836950270238_n" alt="264115844_2092189337611772_1507854836950270238_n" width="800" height="534" src="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264115844_2092189337611772_1507854836950270238_n.jpg-nggid0517732-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" srcset="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264115844_2092189337611772_1507854836950270238_n.jpg-nggid0517732-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" onerror="nggRetryFailedImage(this);"/></noscript>
</picture>            </a>
            </div>
            </div>
            </div>
    <div class="gallery-row"
         style="width: 1160px;
                height: 388px;"
         data-original-width="1160"
         data-original-height="388">
                    <div class="gallery-group images-1"
                 style="width: 579px;
                        height: 388px;"
                 data-original-width="579"
                 data-original-height="388">
                    <div class="tiled-gallery-item"
         itemprop="associatedMedia"
         itemscope
         itemtype="http://schema.org/ImageObject">
                                <a href='https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/264687113_2092189320945107_8491422664914152269_n.jpg'
               border='0'
               itemprop='url'
               title=""
               data-ngg-captions-nostylecopy='true'
               class='nextgen_pro_lightbox' data-nplmodal-gallery-id='f8fa9a683aeac2cd4272dc43e28683de'               data-image-id="17733"
               data-title="264687113_2092189320945107_8491422664914152269_n"
               data-description="">
                <meta itemprop="width" content="575">
                <meta itemprop="height" content="384">
                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264687113_2092189320945107_8491422664914152269_n.jpg-nggid0517733-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg' media=''>
<img itemprop="http://schema.org/image" data-original-width="575" data-original-height="384" style="width: 575px;
                                        height: 384px;" title="264687113_2092189320945107_8491422664914152269_n" alt="264687113_2092189320945107_8491422664914152269_n" width="800" height="534"  srcset="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264687113_2092189320945107_8491422664914152269_n.jpg-nggid0517733-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" onerror="nggRetryFailedImage(this);" data-src="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264687113_2092189320945107_8491422664914152269_n.jpg-nggid0517733-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="http://schema.org/image" data-original-width="575" data-original-height="384" style="width: 575px;
                                        height: 384px;" title="264687113_2092189320945107_8491422664914152269_n" alt="264687113_2092189320945107_8491422664914152269_n" width="800" height="534" src="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264687113_2092189320945107_8491422664914152269_n.jpg-nggid0517733-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" srcset="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264687113_2092189320945107_8491422664914152269_n.jpg-nggid0517733-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" onerror="nggRetryFailedImage(this);"/></noscript>
</picture>            </a>
            </div>
            </div>
                    <div class="gallery-group images-1"
                 style="width: 581px;
                        height: 388px;"
                 data-original-width="581"
                 data-original-height="388">
                    <div class="tiled-gallery-item"
         itemprop="associatedMedia"
         itemscope
         itemtype="http://schema.org/ImageObject">
                                <a href='https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/263804875_133662019051068_8404914710146531393_n.jpg'
               border='0'
               itemprop='url'
               title=""
               data-ngg-captions-nostylecopy='true'
               class='nextgen_pro_lightbox' data-nplmodal-gallery-id='f8fa9a683aeac2cd4272dc43e28683de'               data-image-id="17734"
               data-title="263804875_133662019051068_8404914710146531393_n"
               data-description="">
                <meta itemprop="width" content="577">
                <meta itemprop="height" content="384">
                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/263804875_133662019051068_8404914710146531393_n.jpg-nggid0517734-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg' media=''>
<img itemprop="http://schema.org/image" data-original-width="577" data-original-height="384" style="width: 577px;
                                        height: 384px;" title="263804875_133662019051068_8404914710146531393_n" alt="263804875_133662019051068_8404914710146531393_n" width="800" height="533"  srcset="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/263804875_133662019051068_8404914710146531393_n.jpg-nggid0517734-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" onerror="nggRetryFailedImage(this);" data-src="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/263804875_133662019051068_8404914710146531393_n.jpg-nggid0517734-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="http://schema.org/image" data-original-width="577" data-original-height="384" style="width: 577px;
                                        height: 384px;" title="263804875_133662019051068_8404914710146531393_n" alt="263804875_133662019051068_8404914710146531393_n" width="800" height="533" src="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/263804875_133662019051068_8404914710146531393_n.jpg-nggid0517734-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" srcset="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/263804875_133662019051068_8404914710146531393_n.jpg-nggid0517734-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" onerror="nggRetryFailedImage(this);"/></noscript>
</picture>            </a>
            </div>
            </div>
            </div>
    <div class="gallery-row"
         style="width: 1160px;
                height: 518px;"
         data-original-width="1160"
         data-original-height="518">
                    <div class="gallery-group images-1"
                 style="width: 774px;
                        height: 518px;"
                 data-original-width="774"
                 data-original-height="518">
                    <div class="tiled-gallery-item"
         itemprop="associatedMedia"
         itemscope
         itemtype="http://schema.org/ImageObject">
                                <a href='https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/264471845_2092189440945095_900109849213649217_n.jpg'
               border='0'
               itemprop='url'
               title=""
               data-ngg-captions-nostylecopy='true'
               class='nextgen_pro_lightbox' data-nplmodal-gallery-id='f8fa9a683aeac2cd4272dc43e28683de'               data-image-id="17735"
               data-title="264471845_2092189440945095_900109849213649217_n"
               data-description="">
                <meta itemprop="width" content="770">
                <meta itemprop="height" content="514">
                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264471845_2092189440945095_900109849213649217_n.jpg-nggid0517735-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg' media=''>
<img itemprop="http://schema.org/image" data-original-width="770" data-original-height="514" style="width: 770px;
                                        height: 514px;" title="264471845_2092189440945095_900109849213649217_n" alt="264471845_2092189440945095_900109849213649217_n" width="800" height="534"  srcset="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264471845_2092189440945095_900109849213649217_n.jpg-nggid0517735-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" onerror="nggRetryFailedImage(this);" data-src="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264471845_2092189440945095_900109849213649217_n.jpg-nggid0517735-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="http://schema.org/image" data-original-width="770" data-original-height="514" style="width: 770px;
                                        height: 514px;" title="264471845_2092189440945095_900109849213649217_n" alt="264471845_2092189440945095_900109849213649217_n" width="800" height="534" src="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264471845_2092189440945095_900109849213649217_n.jpg-nggid0517735-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" srcset="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264471845_2092189440945095_900109849213649217_n.jpg-nggid0517735-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" onerror="nggRetryFailedImage(this);"/></noscript>
</picture>            </a>
            </div>
            </div>
                    <div class="gallery-group images-2"
                 style="width: 386px;
                        height: 518px;"
                 data-original-width="386"
                 data-original-height="518">
                    <div class="tiled-gallery-item"
         itemprop="associatedMedia"
         itemscope
         itemtype="http://schema.org/ImageObject">
                                <a href='https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/263620211_133662082384395_7691451592001612817_n.jpg'
               border='0'
               itemprop='url'
               title=""
               data-ngg-captions-nostylecopy='true'
               class='nextgen_pro_lightbox' data-nplmodal-gallery-id='f8fa9a683aeac2cd4272dc43e28683de'               data-image-id="17736"
               data-title="263620211_133662082384395_7691451592001612817_n"
               data-description="">
                <meta itemprop="width" content="382">
                <meta itemprop="height" content="255">
                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/263620211_133662082384395_7691451592001612817_n.jpg-nggid0517736-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg' media=''>
<img itemprop="http://schema.org/image" data-original-width="382" data-original-height="255" style="width: 382px;
                                        height: 255px;" title="263620211_133662082384395_7691451592001612817_n" alt="263620211_133662082384395_7691451592001612817_n" width="800" height="533"  srcset="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/263620211_133662082384395_7691451592001612817_n.jpg-nggid0517736-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" onerror="nggRetryFailedImage(this);" data-src="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/263620211_133662082384395_7691451592001612817_n.jpg-nggid0517736-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="http://schema.org/image" data-original-width="382" data-original-height="255" style="width: 382px;
                                        height: 255px;" title="263620211_133662082384395_7691451592001612817_n" alt="263620211_133662082384395_7691451592001612817_n" width="800" height="533" src="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/263620211_133662082384395_7691451592001612817_n.jpg-nggid0517736-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" srcset="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/263620211_133662082384395_7691451592001612817_n.jpg-nggid0517736-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" onerror="nggRetryFailedImage(this);"/></noscript>
</picture>            </a>
            </div>
    <div class="tiled-gallery-item"
         itemprop="associatedMedia"
         itemscope
         itemtype="http://schema.org/ImageObject">
                                <a href='https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/264959666_2092189277611778_3243489570165072246_n.jpg'
               border='0'
               itemprop='url'
               title=""
               data-ngg-captions-nostylecopy='true'
               class='nextgen_pro_lightbox' data-nplmodal-gallery-id='f8fa9a683aeac2cd4272dc43e28683de'               data-image-id="17737"
               data-title="264959666_2092189277611778_3243489570165072246_n"
               data-description="">
                <meta itemprop="width" content="382">
                <meta itemprop="height" content="255">
                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264959666_2092189277611778_3243489570165072246_n.jpg-nggid0517737-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg' media=''>
<img itemprop="http://schema.org/image" data-original-width="382" data-original-height="255" style="width: 382px;
                                        height: 255px;" title="264959666_2092189277611778_3243489570165072246_n" alt="264959666_2092189277611778_3243489570165072246_n" width="800" height="534"  srcset="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264959666_2092189277611778_3243489570165072246_n.jpg-nggid0517737-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" onerror="nggRetryFailedImage(this);" data-src="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264959666_2092189277611778_3243489570165072246_n.jpg-nggid0517737-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="http://schema.org/image" data-original-width="382" data-original-height="255" style="width: 382px;
                                        height: 255px;" title="264959666_2092189277611778_3243489570165072246_n" alt="264959666_2092189277611778_3243489570165072246_n" width="800" height="534" src="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264959666_2092189277611778_3243489570165072246_n.jpg-nggid0517737-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" srcset="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264959666_2092189277611778_3243489570165072246_n.jpg-nggid0517737-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" onerror="nggRetryFailedImage(this);"/></noscript>
</picture>            </a>
            </div>
            </div>
            </div>
    <div class="gallery-row"
         style="width: 1160px;
                height: 259px;"
         data-original-width="1160"
         data-original-height="259">
                    <div class="gallery-group images-1"
                 style="width: 387px;
                        height: 259px;"
                 data-original-width="387"
                 data-original-height="259">
                    <div class="tiled-gallery-item"
         itemprop="associatedMedia"
         itemscope
         itemtype="http://schema.org/ImageObject">
                                <a href='https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/265272137_2092189507611755_6843303578886292914_n.jpg'
               border='0'
               itemprop='url'
               title=""
               data-ngg-captions-nostylecopy='true'
               class='nextgen_pro_lightbox' data-nplmodal-gallery-id='f8fa9a683aeac2cd4272dc43e28683de'               data-image-id="17738"
               data-title="265272137_2092189507611755_6843303578886292914_n"
               data-description="">
                <meta itemprop="width" content="383">
                <meta itemprop="height" content="255">
                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/265272137_2092189507611755_6843303578886292914_n.jpg-nggid0517738-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg' media=''>
<img itemprop="http://schema.org/image" data-original-width="383" data-original-height="255" style="width: 383px;
                                        height: 255px;" title="265272137_2092189507611755_6843303578886292914_n" alt="265272137_2092189507611755_6843303578886292914_n" width="800" height="534"  srcset="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/265272137_2092189507611755_6843303578886292914_n.jpg-nggid0517738-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" onerror="nggRetryFailedImage(this);" data-src="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/265272137_2092189507611755_6843303578886292914_n.jpg-nggid0517738-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="http://schema.org/image" data-original-width="383" data-original-height="255" style="width: 383px;
                                        height: 255px;" title="265272137_2092189507611755_6843303578886292914_n" alt="265272137_2092189507611755_6843303578886292914_n" width="800" height="534" src="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/265272137_2092189507611755_6843303578886292914_n.jpg-nggid0517738-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" srcset="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/265272137_2092189507611755_6843303578886292914_n.jpg-nggid0517738-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" onerror="nggRetryFailedImage(this);"/></noscript>
</picture>            </a>
            </div>
            </div>
                    <div class="gallery-group images-1"
                 style="width: 386px;
                        height: 259px;"
                 data-original-width="386"
                 data-original-height="259">
                    <div class="tiled-gallery-item"
         itemprop="associatedMedia"
         itemscope
         itemtype="http://schema.org/ImageObject">
                                <a href='https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/264657523_2092189134278459_3450224899169804528_n.jpg'
               border='0'
               itemprop='url'
               title=""
               data-ngg-captions-nostylecopy='true'
               class='nextgen_pro_lightbox' data-nplmodal-gallery-id='f8fa9a683aeac2cd4272dc43e28683de'               data-image-id="17739"
               data-title="264657523_2092189134278459_3450224899169804528_n"
               data-description="">
                <meta itemprop="width" content="382">
                <meta itemprop="height" content="255">
                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264657523_2092189134278459_3450224899169804528_n.jpg-nggid0517739-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg' media=''>
<img itemprop="http://schema.org/image" data-original-width="382" data-original-height="255" style="width: 382px;
                                        height: 255px;" title="264657523_2092189134278459_3450224899169804528_n" alt="264657523_2092189134278459_3450224899169804528_n" width="800" height="534"  srcset="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264657523_2092189134278459_3450224899169804528_n.jpg-nggid0517739-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" onerror="nggRetryFailedImage(this);" data-src="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264657523_2092189134278459_3450224899169804528_n.jpg-nggid0517739-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="http://schema.org/image" data-original-width="382" data-original-height="255" style="width: 382px;
                                        height: 255px;" title="264657523_2092189134278459_3450224899169804528_n" alt="264657523_2092189134278459_3450224899169804528_n" width="800" height="534" src="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264657523_2092189134278459_3450224899169804528_n.jpg-nggid0517739-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" srcset="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/264657523_2092189134278459_3450224899169804528_n.jpg-nggid0517739-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" onerror="nggRetryFailedImage(this);"/></noscript>
</picture>            </a>
            </div>
            </div>
                    <div class="gallery-group images-1"
                 style="width: 387px;
                        height: 259px;"
                 data-original-width="387"
                 data-original-height="259">
                    <div class="tiled-gallery-item"
         itemprop="associatedMedia"
         itemscope
         itemtype="http://schema.org/ImageObject">
                                <a href='https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/265023148_133662072384396_200103648493578530_n.jpg'
               border='0'
               itemprop='url'
               title=""
               data-ngg-captions-nostylecopy='true'
               class='nextgen_pro_lightbox' data-nplmodal-gallery-id='f8fa9a683aeac2cd4272dc43e28683de'               data-image-id="17740"
               data-title="265023148_133662072384396_200103648493578530_n"
               data-description="">
                <meta itemprop="width" content="383">
                <meta itemprop="height" content="255">
                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/265023148_133662072384396_200103648493578530_n.jpg-nggid0517740-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg' media=''>
<img itemprop="http://schema.org/image" data-original-width="383" data-original-height="255" style="width: 383px;
                                        height: 255px;" title="265023148_133662072384396_200103648493578530_n" alt="265023148_133662072384396_200103648493578530_n" width="800" height="533"  srcset="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/265023148_133662072384396_200103648493578530_n.jpg-nggid0517740-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" onerror="nggRetryFailedImage(this);" data-src="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/265023148_133662072384396_200103648493578530_n.jpg-nggid0517740-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="http://schema.org/image" data-original-width="383" data-original-height="255" style="width: 383px;
                                        height: 255px;" title="265023148_133662072384396_200103648493578530_n" alt="265023148_133662072384396_200103648493578530_n" width="800" height="533" src="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/265023148_133662072384396_200103648493578530_n.jpg-nggid0517740-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" srcset="https://fjc-fsu.org/wp-content/gallery/estonian-president-2021/cache/265023148_133662072384396_200103648493578530_n.jpg-nggid0517740-ngg0dyn-800x600-00f0w010c010r110f110r010t010.jpg" onerror="nggRetryFailedImage(this);"/></noscript>
</picture>            </a>
            </div>
            </div>
            </div>
            </div>

<div class="cl"></div></div>	</div>
</article>
<!--_________________________ Finish Standard Article _________________________ -->

<aside class="post_nav"><span class="cmsms_prev_post cmsms_theme_icon_slide_prev"><a href="https://fjc-fsu.org/across-the-fsu-special-chanukah-kits-distributed-in-the-thousands/" rel="prev">Across the FSU: Special Chanukah Kits Distributed in the Thousands</a></span></aside>

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/estonian-president-visits-tallinn-jewish-community/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://fjc-fsu.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p>
<p class="comment-form-comment"><textarea name="comment" id="comment" cols="60" rows="8"></textarea></p><p class="comment-form-author">
<input type="text" id="author" name="author" value="" size="45" />
<label for="author">Name <span class="color_2">*</span></label>
</p>

<p class="comment-form-email">
<input type="text" id="email" name="email" value="" size="45" />
<label for="email">Email <span class="color_2">*</span></label>
</p>

<p class="comment-form-url">
<input type="text" id="url" name="url" value="" size="45" />
<label for="url">Website</label>
</p>

<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='56053' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="killer_value" name="killer_value" value="b6d767d2f8ed5d21a44b0e5886680cb9"/></form>	</div><!-- #respond -->
	</div></div>
<!-- _________________________ Finish Content _________________________ -->


<!-- _________________________ Start Sidebar _________________________ -->
<div class="sidebar" role="complementary">
<aside id="search-2" class="widget widget_search">
<div class="search_bar_wrap">
	<form role="search" method="get" action="https://fjc-fsu.org">
		<p class="search_field">
			<input name="s" placeholder="enter keywords" value="" type="search" />
		</p>
		<p class="search_button">
			<button type="submit" class="cmsms_theme_icon_search"></button>
		</p>
	</form>
</div>

</aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widgettitle">Latest News</h3>
		<ul>
											<li>
					<a href="https://fjc-fsu.org/estonian-president-visits-tallinn-jewish-community/" aria-current="page">Estonian President visits Tallinn Jewish Community</a>
									</li>
											<li>
					<a href="https://fjc-fsu.org/across-the-fsu-special-chanukah-kits-distributed-in-the-thousands/">Across the FSU: Special Chanukah Kits Distributed in the Thousands</a>
									</li>
											<li>
					<a href="https://fjc-fsu.org/once-again-fiddler-on-the-roof-awards-for-2021-presented-in-moscow/">Once Again: ‘Fiddler on the Roof’ Awards for 2021 Presented in Moscow</a>
									</li>
											<li>
					<a href="https://fjc-fsu.org/menorahs-light-shines-on-in-the-valley-of-death-video/">Menorah’s Light Shines On in the ‘Valley of Death’ | Video</a>
									</li>
											<li>
					<a href="https://fjc-fsu.org/a-19th-dreidel-found-in-archeological-excavations-near-kremlin/">A 19th Dreidel found in archeological excavations near Kremlin</a>
									</li>
					</ul>

		</aside><aside id="text-11" class="widget widget_text"><h3 class="widgettitle">Subscribe to our Newsletter</h3>			<div class="textwidget"><div class="sidebar-signup">

<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">

<form action="//fjc.us5.list-manage.com/subscribe/post?u=7006f49458dea45fb6e01acac&amp;id=13447ccdb4" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
		<div class="input-wrap">
		<div class="input"><input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required></div>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7006f49458dea45fb6e01acac_13447ccdb4" tabindex="-1" value=""></div>
     <div class="submit"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
	</div>
</form>


</div></div>
		</aside><aside id="text-12" class="widget widget_text"><h3 class="widgettitle">Facebook</h3>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/FJCofCIS" data-tabs="timeline" data-width="320" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/FJCofCIS" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/FJCofCIS">FJC - Federation of Jewish Communities of the CIS</a></blockquote></div></div>
		</aside>
</div>
<!-- _________________________ Finish Sidebar _________________________ -->
</section>
</div>
</section>
<!-- _________________________ Finish Middle _________________________ -->


<!-- _________________________ Start Bottom _________________________ -->
<section id="bottom" class="cmsms_color_scheme_footer">
<div class="bottom_bg">
<div class="bottom_outer">
<div class="bottom_inner sidebar_layout_14141414">
<aside class="widget widget_search">

<div class="search_bar_wrap">
	<form role="search" method="get" action="https://fjc-fsu.org">
		<p class="search_field">
			<input name="s" placeholder="enter keywords" value="" type="search" />
		</p>
		<p class="search_button">
			<button type="submit" class="cmsms_theme_icon_search"></button>
		</p>
	</form>
</div>

</aside>
<aside id="archives" class="widget widget_archive">
<h3 class="widgettitle">Archives</h3>
<ul>
	<li><a href='https://fjc-fsu.org/2021/12/'>December 2021</a></li>
	<li><a href='https://fjc-fsu.org/2021/11/'>November 2021</a></li>
	<li><a href='https://fjc-fsu.org/2021/10/'>October 2021</a></li>
	<li><a href='https://fjc-fsu.org/2021/09/'>September 2021</a></li>
	<li><a href='https://fjc-fsu.org/2021/08/'>August 2021</a></li>
	<li><a href='https://fjc-fsu.org/2021/07/'>July 2021</a></li>
	<li><a href='https://fjc-fsu.org/2021/06/'>June 2021</a></li>
	<li><a href='https://fjc-fsu.org/2020/07/'>July 2020</a></li>
	<li><a href='https://fjc-fsu.org/2020/06/'>June 2020</a></li>
	<li><a href='https://fjc-fsu.org/2020/05/'>May 2020</a></li>
	<li><a href='https://fjc-fsu.org/2020/04/'>April 2020</a></li>
	<li><a href='https://fjc-fsu.org/2020/03/'>March 2020</a></li>
	<li><a href='https://fjc-fsu.org/2020/02/'>February 2020</a></li>
	<li><a href='https://fjc-fsu.org/2020/01/'>January 2020</a></li>
	<li><a href='https://fjc-fsu.org/2019/12/'>December 2019</a></li>
	<li><a href='https://fjc-fsu.org/2019/11/'>November 2019</a></li>
	<li><a href='https://fjc-fsu.org/2019/10/'>October 2019</a></li>
	<li><a href='https://fjc-fsu.org/2019/09/'>September 2019</a></li>
	<li><a href='https://fjc-fsu.org/2019/08/'>August 2019</a></li>
	<li><a href='https://fjc-fsu.org/2019/07/'>July 2019</a></li>
	<li><a href='https://fjc-fsu.org/2019/06/'>June 2019</a></li>
	<li><a href='https://fjc-fsu.org/2019/05/'>May 2019</a></li>
	<li><a href='https://fjc-fsu.org/2019/04/'>April 2019</a></li>
	<li><a href='https://fjc-fsu.org/2019/03/'>March 2019</a></li>
	<li><a href='https://fjc-fsu.org/2019/02/'>February 2019</a></li>
	<li><a href='https://fjc-fsu.org/2019/01/'>January 2019</a></li>
	<li><a href='https://fjc-fsu.org/2018/12/'>December 2018</a></li>
	<li><a href='https://fjc-fsu.org/2018/11/'>November 2018</a></li>
	<li><a href='https://fjc-fsu.org/2018/10/'>October 2018</a></li>
	<li><a href='https://fjc-fsu.org/2018/09/'>September 2018</a></li>
	<li><a href='https://fjc-fsu.org/2018/08/'>August 2018</a></li>
	<li><a href='https://fjc-fsu.org/2018/07/'>July 2018</a></li>
	<li><a href='https://fjc-fsu.org/2018/06/'>June 2018</a></li>
	<li><a href='https://fjc-fsu.org/2018/05/'>May 2018</a></li>
	<li><a href='https://fjc-fsu.org/2018/04/'>April 2018</a></li>
	<li><a href='https://fjc-fsu.org/2018/03/'>March 2018</a></li>
	<li><a href='https://fjc-fsu.org/2018/02/'>February 2018</a></li>
	<li><a href='https://fjc-fsu.org/2018/01/'>January 2018</a></li>
	<li><a href='https://fjc-fsu.org/2017/12/'>December 2017</a></li>
	<li><a href='https://fjc-fsu.org/2017/11/'>November 2017</a></li>
	<li><a href='https://fjc-fsu.org/2017/10/'>October 2017</a></li>
	<li><a href='https://fjc-fsu.org/2017/09/'>September 2017</a></li>
	<li><a href='https://fjc-fsu.org/2017/08/'>August 2017</a></li>
	<li><a href='https://fjc-fsu.org/2017/07/'>July 2017</a></li>
	<li><a href='https://fjc-fsu.org/2017/06/'>June 2017</a></li>
	<li><a href='https://fjc-fsu.org/2017/05/'>May 2017</a></li>
	<li><a href='https://fjc-fsu.org/2017/04/'>April 2017</a></li>
	<li><a href='https://fjc-fsu.org/2017/03/'>March 2017</a></li>
	<li><a href='https://fjc-fsu.org/2017/02/'>February 2017</a></li>
	<li><a href='https://fjc-fsu.org/2017/01/'>January 2017</a></li>
	<li><a href='https://fjc-fsu.org/2016/12/'>December 2016</a></li>
	<li><a href='https://fjc-fsu.org/2016/11/'>November 2016</a></li>
	<li><a href='https://fjc-fsu.org/2016/10/'>October 2016</a></li>
	<li><a href='https://fjc-fsu.org/2016/09/'>September 2016</a></li>
	<li><a href='https://fjc-fsu.org/2016/08/'>August 2016</a></li>
	<li><a href='https://fjc-fsu.org/2016/07/'>July 2016</a></li>
	<li><a href='https://fjc-fsu.org/2016/06/'>June 2016</a></li>
	<li><a href='https://fjc-fsu.org/2016/05/'>May 2016</a></li>
	<li><a href='https://fjc-fsu.org/2016/04/'>April 2016</a></li>
	<li><a href='https://fjc-fsu.org/2016/03/'>March 2016</a></li>
	<li><a href='https://fjc-fsu.org/2016/02/'>February 2016</a></li>
	<li><a href='https://fjc-fsu.org/2016/01/'>January 2016</a></li>
	<li><a href='https://fjc-fsu.org/2015/12/'>December 2015</a></li>
	<li><a href='https://fjc-fsu.org/2015/11/'>November 2015</a></li>
	<li><a href='https://fjc-fsu.org/2015/10/'>October 2015</a></li>
	<li><a href='https://fjc-fsu.org/2015/09/'>September 2015</a></li>
	<li><a href='https://fjc-fsu.org/2015/08/'>August 2015</a></li>
	<li><a href='https://fjc-fsu.org/2015/07/'>July 2015</a></li>
	<li><a href='https://fjc-fsu.org/2015/06/'>June 2015</a></li>
	<li><a href='https://fjc-fsu.org/2015/05/'>May 2015</a></li>
	<li><a href='https://fjc-fsu.org/2015/04/'>April 2015</a></li>
	<li><a href='https://fjc-fsu.org/2015/03/'>March 2015</a></li>
	<li><a href='https://fjc-fsu.org/2015/02/'>February 2015</a></li>
	<li><a href='https://fjc-fsu.org/2015/01/'>January 2015</a></li>
	<li><a href='https://fjc-fsu.org/2014/12/'>December 2014</a></li>
	<li><a href='https://fjc-fsu.org/2014/11/'>November 2014</a></li>
	<li><a href='https://fjc-fsu.org/2014/10/'>October 2014</a></li>
	<li><a href='https://fjc-fsu.org/2014/09/'>September 2014</a></li>
	<li><a href='https://fjc-fsu.org/2014/08/'>August 2014</a></li>
	<li><a href='https://fjc-fsu.org/2014/07/'>July 2014</a></li>
	<li><a href='https://fjc-fsu.org/2014/06/'>June 2014</a></li>
	<li><a href='https://fjc-fsu.org/2014/05/'>May 2014</a></li>
	<li><a href='https://fjc-fsu.org/2014/04/'>April 2014</a></li>
	<li><a href='https://fjc-fsu.org/2014/03/'>March 2014</a></li>
	<li><a href='https://fjc-fsu.org/2014/02/'>February 2014</a></li>
	<li><a href='https://fjc-fsu.org/2014/01/'>January 2014</a></li>
	<li><a href='https://fjc-fsu.org/2013/12/'>December 2013</a></li>
	<li><a href='https://fjc-fsu.org/2013/11/'>November 2013</a></li>
	<li><a href='https://fjc-fsu.org/2013/10/'>October 2013</a></li>
	<li><a href='https://fjc-fsu.org/2013/09/'>September 2013</a></li>
	<li><a href='https://fjc-fsu.org/2013/08/'>August 2013</a></li>
	<li><a href='https://fjc-fsu.org/2013/07/'>July 2013</a></li>
	<li><a href='https://fjc-fsu.org/2013/06/'>June 2013</a></li>
	<li><a href='https://fjc-fsu.org/2013/05/'>May 2013</a></li>
	<li><a href='https://fjc-fsu.org/2013/04/'>April 2013</a></li>
	<li><a href='https://fjc-fsu.org/2013/03/'>March 2013</a></li>
	<li><a href='https://fjc-fsu.org/2013/02/'>February 2013</a></li>
	<li><a href='https://fjc-fsu.org/2013/01/'>January 2013</a></li>
	<li><a href='https://fjc-fsu.org/2012/12/'>December 2012</a></li>
	<li><a href='https://fjc-fsu.org/2012/11/'>November 2012</a></li>
	<li><a href='https://fjc-fsu.org/2012/10/'>October 2012</a></li>
	<li><a href='https://fjc-fsu.org/2012/09/'>September 2012</a></li>
	<li><a href='https://fjc-fsu.org/2012/08/'>August 2012</a></li>
	<li><a href='https://fjc-fsu.org/2012/07/'>July 2012</a></li>
	<li><a href='https://fjc-fsu.org/2012/06/'>June 2012</a></li>
	<li><a href='https://fjc-fsu.org/2012/05/'>May 2012</a></li>
	<li><a href='https://fjc-fsu.org/2012/04/'>April 2012</a></li>
</ul>
</aside>
<aside id="meta" class="widget widget_meta">
<h3 class="widgettitle">Meta</h3>
<ul>
	
	<li><a rel="nofollow" href="https://fjc-fsu.org/wp-login.php">Log in</a></li>
	<li><a href="https://fjc-fsu.org/feed/" title="Syndicate this site using RSS 2.0">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
	<li><a href="https://fjc-fsu.org/comments/feed/" title="The latest comments to all posts in RSS">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
	<li><a href="http://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>
</ul>
</aside>
</div>
</div>
</div>
</section>
<!-- _________________________ Finish Bottom _________________________ -->

<a href="javascript:void(0);" id="slide_top" class="cmsms_theme_icon_slide_top"></a>

	</div>

<!-- _________________________ Finish Main _________________________ -->



<!-- _________________________ Start Footer _________________________ -->

	<footer id="footer" role="contentinfo" class="cmsms_color_scheme_footer cmsms_footer_small">

		<div class="footer_bg">

			<div class="footer_inner">

		<div class="footer_custom_html"><a target="_blank" href="https://www.facebook.com/FJCofCIS"><img data-src='https://fjc-fsu.org/wp-content/themes/welfare/img/social/facebook.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://fjc-fsu.org/wp-content/themes/welfare/img/social/facebook.png" /></noscript></a>
<a target="_blank" href="https://twitter.com/FJCofCIS"><img data-src='https://fjc-fsu.org/wp-content/themes/welfare/img/social/twitter.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://fjc-fsu.org/wp-content/themes/welfare/img/social/twitter.png" /></noscript></a> 
<a target="_blank" href="https://plus.google.com/110834021161254801277/posts"><img data-src='https://fjc-fsu.org/wp-content/themes/welfare/img/social/googleplus.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://fjc-fsu.org/wp-content/themes/welfare/img/social/googleplus.png" /></noscript></a>
<a target="_blank" href="https://www.youtube.com/user/FJCofCIS"><img data-src='https://fjc-fsu.org/wp-content/themes/welfare/img/social/youtube-variation.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://fjc-fsu.org/wp-content/themes/welfare/img/social/youtube-variation.png" /></noscript></a>
<a target="_blank" href="https://www.linkedin.com/company/2638751?trk=tyah"><img data-src='https://fjc-fsu.org/wp-content/themes/welfare/img/social/linkedin.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://fjc-fsu.org/wp-content/themes/welfare/img/social/linkedin.png" /></noscript></a></div><span class="copyright">© 2012-2020 Federation of Jewish Communities of the CIS. All Rights Reserved.</span>

			</div>

		</div>

		<style>

			.ba-background{

    background: rgba(0,0,0,0.5);

    padding:15px

}

body .ba-title .headline {

background-color: transparent;

margin-left: -20px;

}

.ba-title .headline .headline_outer {

padding-top: 0px!important;

}

#click-menu {

    margin-top: -6px;

	left:10px;

    width: 44px;

    background-color: #3699d0;

}

#click-menu img, #click-menu .threeLines {

    margin: 7px auto !important;

}

#responsive-menu.admin-bar-showing, #responsive-menu {

    padding-top: 98px;

	height: auto!important;

	

}

#responsive-menu .menu-main-container{

border-bottom:none!important;

}

 #click-menu #RMX{

font-size: 40px!important;

    line-height: 26px !important;

}

#responsive-menu ul li:before{

	display:none;

}

#responsive-menu ul #menu-item-17617{

    background-color: #CC0001!important;

}

#responsive-menu ul li{

padding:0;

}

span.copyright {

    display: inline-block;

    padding-top: 10px;

}

.resp_nav_wrap{

    visibility: hidden!important;



}

		</style>

	</footer>

<!-- _________________________ Finish Footer _________________________ -->



</section>

<!-- _________________________ Finish Page _________________________ -->



<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://fjc-fsu.org/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' id='ngg_common-js-extra'>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</script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=3.17' id='ngg_common-js'></script>
<script type='text/javascript' id='ngg_common-js-after'>
            var nggLastTimeoutVal = 1000;

			var nggRetryFailedImage = function(img) {
				setTimeout(function(){
					img.src = img.src;
				}, nggLastTimeoutVal);
			
				nggLastTimeoutVal += 500;
			}
        
</script>
<script type='text/javascript' id='ngg_lightbox_context-js-extra'>
/* <![CDATA[ */

var nplModalSettings = {"router_slug":"gallery","icon_color":"","icon_background_enabled":"1","icon_background_rounded":"1","icon_background":"","overlay_icon_color":"","sidebar_button_color":"","sidebar_button_background":"","carousel_text_color":"","background_color":"1","sidebar_background_color":"","carousel_background_color":"","image_pan":"0","interaction_pause":"1","enable_routing":"1","enable_sharing":"1","enable_comments":"0","display_comments":"0","display_captions":"0","display_carousel":"1","enable_twitter_cards":"0","twitter_username":"","localize_limit":"100","transition_speed":"0.4","slideshow_speed":"5","style":"","transition_effect":"slide","touch_transition_effect":"slide","image_crop":"false","enable_fullscreen":0,"padding":"0","padding_unit":"px","facebook_app_id":"","enable_carousel":"always","is_front_page":0,"share_url":"https:\/\/fjc-fsu.org\/nextgen-share\/{gallery_id}\/{image_id}\/{named_size}","wp_site_url":"https:\/\/fjc-fsu.org","protect_images":false,"i18n":{"toggle_social_sidebar":"Toggle social sidebar","play_pause":"Play \/ Pause","toggle_fullsize":"Toggle fullsize","toggle_image_info":"Toggle image info","close_window":"Close window","share":{"twitter":"Share on Twitter","facebook":"Share on Facebook","pinterest":"Share on Pinterest"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.17' id='ngg_lightbox_context-js'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/plugins/nextgen-gallery-plus/modules/nextgen_pro_lightbox/static/velocity.min.js?ver=3.17' id='photocrati-nextgen_pro_lightbox-1-js'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/plugins/nextgen-gallery-plus/modules/nextgen_pro_lightbox/static/parsesrcset.js?ver=3.17' id='photocrati-nextgen_pro_lightbox-2-js'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/plugins/nextgen-gallery-plus/modules/nextgen_pro_lightbox/static/nextgen_pro_lightbox.js?ver=3.17' id='photocrati-nextgen_pro_lightbox-4-js'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/plugins/nextgen-gallery-plus/modules/nextgen_pro_lightbox/static/theme/galleria.nextgen_pro_lightbox.js?ver=3.17' id='photocrati-nextgen_pro_lightbox-5-js'></script>
<script type='text/javascript' id='jLibs-js-extra'>
/* <![CDATA[ */
var cmsms_jlibs = {"button_height":"-22"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/themes/welfare/js/jqueryLibraries.min.js?ver=1.0.0' id='jLibs-js'></script>
<script type='text/javascript' id='script-js-extra'>
/* <![CDATA[ */
var cmsms_script = {"theme_url":"https:\/\/fjc-fsu.org\/wp-content\/themes\/welfare","site_url":"https:\/\/fjc-fsu.org\/","primary_color":"#0086e0","ilightbox_skin":"dark","ilightbox_path":"vertical","ilightbox_infinite":"0","ilightbox_aspect_ratio":"1","ilightbox_mobile_optimizer":"1","ilightbox_max_scale":"1","ilightbox_min_scale":"0.2","ilightbox_inner_toolbar":"0","ilightbox_smart_recognition":"0","ilightbox_fullscreen_one_slide":"0","ilightbox_fullscreen_viewport":"center","ilightbox_controls_toolbar":"1","ilightbox_controls_arrows":"0","ilightbox_controls_fullscreen":"1","ilightbox_controls_thumbnail":"1","ilightbox_controls_keyboard":"1","ilightbox_controls_mousewheel":"1","ilightbox_controls_swipe":"1","ilightbox_controls_slideshow":"0","ilightbox_close_text":"Close","ilightbox_enter_fullscreen_text":"Enter Fullscreen (Shift+Enter)","ilightbox_exit_fullscreen_text":"Exit Fullscreen (Shift+Enter)","ilightbox_slideshow_text":"Slideshow","ilightbox_next_text":"Next","ilightbox_previous_text":"Previous","ilightbox_load_image_error":"An error occurred when trying to load photo.","ilightbox_load_contents_error":"An error occurred when trying to load contents.","ilightbox_missing_plugin_error":"The content your are attempting to view requires the <a href='{pluginspage}' target='_blank'>{type} plugin<\\\/a>."};
/* ]]> */
</script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/themes/welfare/js/jquery.script.js?ver=1.0.0' id='script-js'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/themes/welfare/js/jquery.tweet.min.js?ver=1.3.1' id='twitter-js'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' id='wpdreams-ajaxsearchlite-js-before'>
window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.wp_rocket_exception = "DOMContentLoaded"; window.ASL.ajaxurl = "https:\/\/fjc-fsu.org\/wp-admin\/admin-ajax.php"; window.ASL.backend_ajaxurl = "https:\/\/fjc-fsu.org\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.detect_ajax = 0; window.ASL.scrollbar = true; window.ASL.js_retain_popstate = 0; window.ASL.version = 4749; window.ASL.min_script_src = ["https:\/\/fjc-fsu.org\/wp-content\/plugins\/ajax-search-lite\/js\/min\/jquery.ajaxsearchlite.min.js"]; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.fix_duplicates = 1; window.ASL.analytics = {"method":0,"tracking_id":"","string":"?ajax_search={asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};
</script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/plugins/ajax-search-lite/js/min/jquery.ajaxsearchlite.min.js?ver=4.9.4' id='wpdreams-ajaxsearchlite-js'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* YouTube */
jQuery('a[href*="youtu.be/"],area[href*="youtu.be/"],a[href*="youtube.com/"],area[href*="youtube.com/"]').filter(function(){return this.href.match(/\/(?:youtu\.be|watch\?|embed\/)/);}).not('.nolightbox,li.nolightbox>a').addClass('fancybox-youtube');
jQuery('a.fancybox-youtube,area.fancybox-youtube,li.fancybox-youtube a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':640,'height':360,'keepRatio':1,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'onStart':function(a,i,o){var splitOn=a[i].href.indexOf("?");var urlParms=(splitOn>-1)?a[i].href.substring(splitOn):"";o.allowfullscreen=(urlParms.indexOf("fs=0")>-1)?false:true;o.href=a[i].href.replace(/https?:\/\/(?:www\.)?youtu(?:\.be\/([^\?]+)\??|be\.com\/watch\?(.*(?=v=))v=([^&]+))(.*)/gi,"https://www.youtube.com/embed/$1$3?$2$4&autoplay=1");}}))});
/* iFrame */
jQuery('a.fancybox-iframe,area.fancybox-iframe,li.fancybox-iframe a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'70%','height':'90%','titleShow':false,'titlePosition':'float','titleFromAlt':true,'allowfullscreen':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
</script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.9.0' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' id='kill_it_dead-js-extra'>
/* <![CDATA[ */
var spam_destroyer = {"key":"spam-destroyer-e8f904980d488d6207b0de85fe8ab8fc","lifetime":"3600"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/plugins/spam-destroyer/assets/kill.js?ver=2.1.2' id='kill_it_dead-js'></script>

		<script type="text/javascript">
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = false;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
		<button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text"></span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="small">
                                                                                    <ul id="responsive-menu" role="menubar" aria-label="small" ><li id="responsive-menu-item-17617" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/donate/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Donate</a></li><li id="responsive-menu-item-17554" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Home</a></li><li id="responsive-menu-item-17555" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="https://fjc-fsu.org/about/the-fjc/" class="responsive-menu-item-link" tabindex="1" role="menuitem">About<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='About' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-17556" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/about/the-fjc/" class="responsive-menu-item-link" tabindex="1" role="menuitem">The FJC</a></li><li id="responsive-menu-item-17557" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/about/history/" class="responsive-menu-item-link" tabindex="1" role="menuitem">History</a></li><li id="responsive-menu-item-17558" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/?page_id=111" class="responsive-menu-item-link" tabindex="1" role="menuitem">Partners &#038; Sponsors </a></li></ul></li><li id="responsive-menu-item-17559" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="#" class="responsive-menu-item-link" tabindex="1" role="menuitem">Departments<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Departments' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-17560" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="https://fjc-fsu.org/departments/education/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Jewish Education<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Jewish Education' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-2'><li id="responsive-menu-item-17561" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/education/darkeinu/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Darkeinu</a></li><li id="responsive-menu-item-17562" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/education/day-schools/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Day schools</a></li><li id="responsive-menu-item-17563" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/education/high-school/" class="responsive-menu-item-link" tabindex="1" role="menuitem">High school</a></li><li id="responsive-menu-item-17564" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/education/kindergartens/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Kindergartens</a></li></ul></li><li id="responsive-menu-item-17565" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="https://fjc-fsu.org/departments/humanitarian-aid/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Humanitarian Aid<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Humanitarian Aid' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-2'><li id="responsive-menu-item-17566" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/humanitarian-aid/childrens-homes/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Children’s Homes</a></li><li id="responsive-menu-item-17567" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/humanitarian-aid/medical-clinics/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Medical clinics</a></li><li id="responsive-menu-item-17568" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/humanitarian-aid/clothing-packages-for-children/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Clothing packages for children</a></li><li id="responsive-menu-item-17569" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/humanitarian-aid/special-aid-fund/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Special Aid Fund</a></li><li id="responsive-menu-item-17570" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/humanitarian-aid/soliders/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Soliders</a></li><li id="responsive-menu-item-17571" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/humanitarian-aid/soup-kitchens/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Soup kitchens</a></li><li id="responsive-menu-item-17572" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/humanitarian-aid/food-parcels-for-children/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Food parcels for children</a></li><li id="responsive-menu-item-17573" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/humanitarian-aid/senior-welfare/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Senior Welfare</a></li><li id="responsive-menu-item-17574" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/humanitarian-aid/special-needs/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Special Needs</a></li><li id="responsive-menu-item-17575" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/humanitarian-aid/prisoners/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Prisoners</a></li><li id="responsive-menu-item-17576" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/humanitarian-aid/dental-care-for-children/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Dental care for children</a></li></ul></li><li id="responsive-menu-item-17578" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="https://fjc-fsu.org/departments/community-centers/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Culture &#038; Community Centers<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Culture &#038; Community Centers' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-2'><li id="responsive-menu-item-17579" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/community-centers/adult-education/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Adult education</a></li><li id="responsive-menu-item-17580" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/community-centers/performing-arts/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Performing arts</a></li><li id="responsive-menu-item-17581" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/community-centers/commemorations/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Commemorations</a></li><li id="responsive-menu-item-17582" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/community-centers/computer-centers/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Computer centers</a></li><li id="responsive-menu-item-17583" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/community-centers/libraries/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Libraries</a></li><li id="responsive-menu-item-17584" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/community-centers/clubs/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Clubs</a></li><li id="responsive-menu-item-17585" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/community-centers/museums-exhibitions/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Museums &#038; exhibitions</a></li></ul></li><li id="responsive-menu-item-17586" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="https://fjc-fsu.org/departments/religious-services/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Religious services<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Religious services' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-2'><li id="responsive-menu-item-17587" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/religious-services/jli-innovative-torah-classes/" class="responsive-menu-item-link" tabindex="1" role="menuitem">JLI – Innovative Torah classes</a></li><li id="responsive-menu-item-17588" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/religious-services/holidays/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Holidays</a></li><li id="responsive-menu-item-17589" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/religious-services/bar-bat-mitzvah/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Bar &#038; Bat Mitzvah</a></li><li id="responsive-menu-item-17590" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/religious-services/synagogues/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Synagogues</a></li><li id="responsive-menu-item-17591" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/religious-services/kashrut/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Kashrut</a></li><li id="responsive-menu-item-17592" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/religious-services/weddings/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Weddings</a></li><li id="responsive-menu-item-17593" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/religious-services/cemeteries-jewish-burial/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Cemeteries &#038; Jewish burial</a></li><li id="responsive-menu-item-17594" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/religious-services/mikvah/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Mikvah</a></li><li id="responsive-menu-item-17595" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/religious-services/brit-milah/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Brit Milah</a></li></ul></li><li id="responsive-menu-item-17596" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="https://fjc-fsu.org/departments/students-youngsters/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Students &#038; Youngsters<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Students &#038; Youngsters' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-2'><li id="responsive-menu-item-17597" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/students-youngsters/enerjew/" class="responsive-menu-item-link" tabindex="1" role="menuitem">EnerJew</a></li><li id="responsive-menu-item-17598" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/students-youngsters/birthright-israel-taglit/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Birthright Israel (Taglit)</a></li><li id="responsive-menu-item-17599" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/students-youngsters/stars/" class="responsive-menu-item-link" tabindex="1" role="menuitem">STARS</a></li><li id="responsive-menu-item-17600" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/students-youngsters/youth-seminars/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Youth Seminars</a></li><li id="responsive-menu-item-17601" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/students-youngsters/arevim-youth-centers/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Arevim Youth Centers</a></li><li id="responsive-menu-item-17602" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/students-youngsters/eurostars/" class="responsive-menu-item-link" tabindex="1" role="menuitem">EuroStars</a></li></ul></li><li id="responsive-menu-item-17603" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="https://fjc-fsu.org/departments/non-formal-education/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Informal education<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Informal education' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-2'><li id="responsive-menu-item-17604" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/non-formal-education/summer-camp/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Summer Camp</a></li><li id="responsive-menu-item-17605" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/non-formal-education/childrens-clubs/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Children’s clubs</a></li><li id="responsive-menu-item-17606" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/non-formal-education/sunday-afternoon-schools/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Sunday &#038; afternoon schools</a></li><li id="responsive-menu-item-17607" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/students-youngsters/youth-seminars/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Youth Seminars</a></li></ul></li><li id="responsive-menu-item-17608" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="https://fjc-fsu.org/departments/higher-education/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Higher Education<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Higher Education' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-2'><li id="responsive-menu-item-17609" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/higher-education/colleges/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Colleges</a></li><li id="responsive-menu-item-17610" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/higher-education/teacher-training/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Teacher training</a></li><li id="responsive-menu-item-17611" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/higher-education/rabbinical-seminars/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Rabbinical seminars</a></li><li id="responsive-menu-item-17612" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/higher-education/yeshivot-girls-seminars/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Yeshivot &#038; girls seminars</a></li></ul></li><li id="responsive-menu-item-17613" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/construction/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Construction</a></li></ul></li><li id="responsive-menu-item-17614" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/centers/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Centers</a></li><li id="responsive-menu-item-17615" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/news/" class="responsive-menu-item-link" tabindex="1" role="menuitem">News</a></li><li id="responsive-menu-item-17616" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/contact/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Contact</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://fjc-fsu.org" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script>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</script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-575527215a0cdb77"></script>

</body>

</html>