<!DOCTYPE html>
<!--[if IE 8]>
<html class="ie ie8" lang="en-GB" translate="no">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html lang="en-GB" class="cmsms_html" translate="no">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="google" content="notranslate">


<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '399608476873655');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=399608476873655&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<link rel="shortcut icon" href="https://fjc-fsu.org/wp-content/uploads/2016/05/favicon.ico" type="image/x-icon" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://fjc-fsu.org/xmlrpc.php" />
    <link rel="stylesheet" type="text/css" href="https://fjc-fsu.org/wp-content/themes/welfare/css/fontello.css">

 <!-- nextgen scrollGallery 1.8.2 --> 
		   
	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Uplifting Project: “Shabbat at Home” Brings Shabbat Atmosphere to Every Jewish Home | The Federation of Jewish Communties of the CIS</title>
	<meta name="description" content="Every Friday for the last few weeks, thousands of Shabbat kits, each including challah, wine, candles, explanatory brochures, and a festive dinner, have" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://fjc-fsu.org/uplifting-project-shabbat-at-home-brings-shabbat-atmosphere-to-every-jewish-home/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Uplifting Project: “Shabbat at Home” Brings Shabbat Atmosphere to Every Jewish Home | The Federation of Jewish Communties of the CIS" />
	<meta property="og:description" content="Every Friday for the last few weeks, thousands of Shabbat kits, each including challah, wine, candles, explanatory brochures, and a festive dinner, have" />
	<meta property="og:url" content="https://fjc-fsu.org/uplifting-project-shabbat-at-home-brings-shabbat-atmosphere-to-every-jewish-home/" />
	<meta property="og:site_name" content="The Federation of Jewish Communties of the CIS" />
	<meta property="article:published_time" content="2020-05-17T10:36:51+00:00" />
	<meta property="article:modified_time" content="2020-05-17T10:43:59+00:00" />
	<meta property="og:image" content="https://fjc-fsu.org/wp-content/uploads/2020/05/97247825_2795725697221121_6315706721088045056_o.jpg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1536" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://fjc-fsu.org/#website","url":"https://fjc-fsu.org/","name":"The Federation of Jewish Communties of the CIS","description":"","potentialAction":[{"@type":"SearchAction","target":"https://fjc-fsu.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://fjc-fsu.org/uplifting-project-shabbat-at-home-brings-shabbat-atmosphere-to-every-jewish-home/#primaryimage","inLanguage":"en-GB","url":"https://fjc-fsu.org/wp-content/uploads/2020/05/97247825_2795725697221121_6315706721088045056_o.jpg","width":2048,"height":1536},{"@type":"WebPage","@id":"https://fjc-fsu.org/uplifting-project-shabbat-at-home-brings-shabbat-atmosphere-to-every-jewish-home/#webpage","url":"https://fjc-fsu.org/uplifting-project-shabbat-at-home-brings-shabbat-atmosphere-to-every-jewish-home/","name":"Uplifting Project: \u201cShabbat at Home\u201d Brings Shabbat Atmosphere to Every Jewish Home | The Federation of Jewish Communties of the CIS","isPartOf":{"@id":"https://fjc-fsu.org/#website"},"primaryImageOfPage":{"@id":"https://fjc-fsu.org/uplifting-project-shabbat-at-home-brings-shabbat-atmosphere-to-every-jewish-home/#primaryimage"},"datePublished":"2020-05-17T10:36:51+00:00","dateModified":"2020-05-17T10:43:59+00:00","author":{"@id":"https://fjc-fsu.org/#/schema/person/837bf5476df1cb1d96eae80a9fb22692"},"description":"Every Friday for the last few weeks, thousands of Shabbat kits, each including challah, wine, candles, explanatory brochures, and a festive dinner, have","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://fjc-fsu.org/uplifting-project-shabbat-at-home-brings-shabbat-atmosphere-to-every-jewish-home/"]}]},{"@type":["Person"],"@id":"https://fjc-fsu.org/#/schema/person/837bf5476df1cb1d96eae80a9fb22692","name":"DanielGordon","image":{"@type":"ImageObject","@id":"https://fjc-fsu.org/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/a39d1cbd6e73517f16baafdb07af38e3?s=96&d=mm&r=g","caption":"DanielGordon"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Federation of Jewish Communties of the CIS &raquo; Feed" href="https://fjc-fsu.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Federation of Jewish Communties of the CIS &raquo; Comments Feed" href="https://fjc-fsu.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Federation of Jewish Communties of the CIS &raquo; Uplifting Project: “Shabbat at Home” Brings Shabbat Atmosphere to Every Jewish Home Comments Feed" href="https://fjc-fsu.org/uplifting-project-shabbat-at-home-brings-shabbat-atmosphere-to-every-jewish-home/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fjc-fsu.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='MD-style-css'  href='https://fjc-fsu.org/wp-content/plugins/mobile-detective/CSS/MD_styles.css?ver=20150609' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://fjc-fsu.org/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://fjc-fsu.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://fjc-fsu.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://fjc-fsu.org/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.bigBtn{font-size:23px}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{text-shadow:none; -webkit-transition:all 0.2s ease-out; -moz-transition:all 0.2s ease-out; -o-transition:all 0.2s ease-out; -ms-transition:all 0.2s ease-out}.tp-caption .cmsms-rev-but{font-family:Roboto; font-size:15px; line-height:40px; font-weight:500; background-color:#d43c18; color:#ffffff; display:inline-block; padding:0 20px 2px; border-radius:50px; -webkit-transition:background-color 0.3s ease-out,color 0.3s ease-in-out; -moz-transition:background-color 0.3s ease-out,color 0.3s ease-in-out; -ms-transition:background-color 0.3s ease-out,color 0.3s ease-in-out; -o-transition:background-color 0.3s ease-out,color 0.3s ease-in-out; transition:background-color 0.3s ease-out,color 0.3s ease-in-out}.tp-caption .cmsms-rev-but:hover{background-color:#1e1e1e}.tp-caption .cmsms-rev-but.cmsms-rev-but2{color:#d43c18; background-color:#ffffff}.tp-caption .cmsms-rev-but.cmsms-rev-but2:hover{color:#ffffff; background-color:#d43c18}
</style>
<link rel='stylesheet' id='theme-style-css'  href='https://fjc-fsu.org/wp-content/themes/welfare/style.css?ver=1.0.0' type='text/css' media='screen, print' />
<link rel='stylesheet' id='theme-adapt-css'  href='https://fjc-fsu.org/wp-content/themes/welfare/css/adaptive.css?ver=1.0.0' type='text/css' media='screen, print' />
<link rel='stylesheet' id='theme-retina-css'  href='https://fjc-fsu.org/wp-content/themes/welfare/css/retina.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='ilightbox-css'  href='https://fjc-fsu.org/wp-content/themes/welfare/css/ilightbox.css?ver=2.2.0' type='text/css' media='screen' />
<link rel='stylesheet' id='ilightbox-skin-dark-css'  href='https://fjc-fsu.org/wp-content/themes/welfare/css/ilightbox-skins/dark-skin.css?ver=2.2.0' type='text/css' media='screen' />
<link rel='stylesheet' id='isotope-css'  href='https://fjc-fsu.org/wp-content/themes/welfare/css/jquery.isotope.css?ver=1.5.26' type='text/css' media='screen' />
<link rel='stylesheet' id='theme-fonts-schemes-css'  href='https://fjc-fsu.org/wp-content/uploads/cmsms_styles/welfare.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='theme-icons-css'  href='https://fjc-fsu.org/wp-content/themes/welfare/css/fontello.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='animate-css'  href='https://fjc-fsu.org/wp-content/themes/welfare/css/animate.css?ver=1.0.0' type='text/css' media='screen' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='theme-ie-css'  href='https://fjc-fsu.org/wp-content/themes/welfare/css/ie.css?ver=1.0.0' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='cmsms-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asl-basic-css'  href='https://fjc-fsu.org/wp-content/plugins/ajax-search-lite/css/style.basic.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css'  href='https://fjc-fsu.org/wp-content/plugins/ajax-search-lite/css/style-underline.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://fjc-fsu.org/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<style id='fancybox-inline-css' type='text/css'>
#fancybox-content{border-color:#fff;}
</style>
<link rel='stylesheet' id='scrollGallery-css'  href='https://fjc-fsu.org/wp-content/plugins/nextgen-scrollgallery/scrollGallery/css/scrollGallery.css?ver=1.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='scrollGalleryDesign-css'  href='https://fjc-fsu.org/wp-content/plugins/nextgen-scrollgallery/scrollGallery/css/scrollGallery_shadowDesign.css?ver=1.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://fjc-fsu.org/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<script type='text/javascript' src='https://fjc-fsu.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.6'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/themes/welfare/js/jsLibraries.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/themes/welfare/js/jquery.iLightBox.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/plugins/nextgen-scrollgallery/scrollGallery/js/mootools-core-1.3.2-full-compat.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/plugins/nextgen-scrollgallery/scrollGallery/js/scrollGallery.js?ver=1.12'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/plugins/nextgen-scrollgallery/scrollGallery/js/powertools-mobile-1.1.1.js?ver=1.1.1'></script>
<link rel='https://api.w.org/' href='https://fjc-fsu.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fjc-fsu.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fjc-fsu.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://fjc-fsu.org/?p=51574' />
<link rel="alternate" type="application/json+oembed" href="https://fjc-fsu.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffjc-fsu.org%2Fuplifting-project-shabbat-at-home-brings-shabbat-atmosphere-to-every-jewish-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fjc-fsu.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffjc-fsu.org%2Fuplifting-project-shabbat-at-home-brings-shabbat-atmosphere-to-every-jewish-home%2F&#038;format=xml" />
			<meta property="fb:pages" content="149297211799350" />
			<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1414235645404381');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1414235645404381&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- Maui Marketing Header Manager -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-31822655-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- End Maui Marketing Header Manager -->
<!-- <meta name="NextGEN" version="3.3.5" /> -->
   <style type="text/css">
	.header_top,
	.header_top_outer,
	.header_top_inner, 
	.header_top_aligner, 
	.header_top_donation_but {
		height : 35px;
	}
	
	.header_mid,
	.header_mid_outer,
	.header_mid .header_mid_inner .search_wrap_inner,
	.header_mid .header_mid_inner .header_donation_but_wrap_inner,
	.header_mid .header_mid_inner .slogan_wrap_inner,
	.header_mid .header_mid_inner .social_wrap_inner,
	.header_mid .header_mid_inner nav > div > ul,
	.header_mid .header_mid_inner nav > div > ul > li,
	.header_mid .header_mid_inner nav > div > ul > li > a,
	.header_mid .header_mid_inner nav > div > ul > li > a > span.nav_bg_clr,
	.header_mid .header_mid_inner .logo,
	.header_mid .header_mid_inner .resp_nav_wrap_inner {
		height : 80px;
	}
	
	.header_bot,
	.header_bot_outer,
	.header_bot .header_bot_inner nav > div > ul,
	.header_bot .header_bot_inner nav > div > ul > li,
	.header_bot .header_bot_inner nav > div > ul > li > a {
		height : 50px;
	}
	
	#page.cmsms_heading_after_header #middle, 
	#page.cmsms_heading_under_header #middle .headline .headline_outer {
		padding-top : 80px;
	}
	
	#page.cmsms_heading_after_header.enable_header_top #middle, 
	#page.cmsms_heading_under_header.enable_header_top #middle .headline .headline_outer {
		padding-top : 115px;
	}
	
	#page.cmsms_heading_after_header.enable_header_bottom #middle, 
	#page.cmsms_heading_under_header.enable_header_bottom #middle .headline .headline_outer {
		padding-top : 130px;
	}
	
	#page.cmsms_heading_after_header.enable_header_top.enable_header_bottom #middle, 
	#page.cmsms_heading_under_header.enable_header_top.enable_header_bottom #middle .headline .headline_outer {
		padding-top : 165px;
	}
	
	.cmsms_dynamic_cart {
		margin-top : 53px;
	}
	
	.cmsms_dynamic_cart .widget_shopping_cart_content, 
	.cmsms_added_product_info {
		margin-top : 64px;
	}
	
	@media only screen and (max-width: 1024px) {
		.header_top,
		.header_top_outer,
		.header_top_inner,
		.header_top_aligner,
		.header_top_donation_but,
		.header_mid,
		.header_mid_outer,
		.header_mid .header_mid_inner nav > div > ul,
		.header_mid .header_mid_inner nav > div > ul > li,
		.header_mid .header_mid_inner nav > div > ul > li > a,
		.header_mid .header_mid_inner nav > div > ul > li > a > span.nav_bg_clr,
		.header_bot,
		.header_bot_outer,
		.header_bot .header_bot_inner nav > div > ul,
		.header_bot .header_bot_inner nav > div > ul > li,
		.header_bot .header_bot_inner nav > div > ul > li > a {
			height : auto;
		}
		
		#page.cmsms_heading_after_header #middle, 
		#page.cmsms_heading_under_header #middle .headline .headline_outer, 
		#page.cmsms_heading_after_header.enable_header_top #middle, 
		#page.cmsms_heading_under_header.enable_header_top #middle .headline .headline_outer, 
		#page.cmsms_heading_after_header.enable_header_bottom #middle, 
		#page.cmsms_heading_under_header.enable_header_bottom #middle .headline .headline_outer, 
		#page.cmsms_heading_after_header.enable_header_top.enable_header_bottom #middle, 
		#page.cmsms_heading_under_header.enable_header_top.enable_header_bottom #middle .headline .headline_outer {
			padding-top : 0 !important;
		}
	}
	
	@media only screen and (max-width: 1200px) {
		.cmsms_dynamic_cart {
			margin-top : 93px !important;
		}
	}

	#footer.cmsms_footer_default .footer_inner {
		min-height:450px;
	}
	
	.fixed_footer #main {
		margin-bottom:450px;
	}
</style>                <link href='//fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
                <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
                <style type="text/css">
                    <!--
                    
            @font-face {
                font-family: 'aslsicons2';
                src: url('https://fjc-fsu.org/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
                src: url('https://fjc-fsu.org/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
                     url('https://fjc-fsu.org/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
                     url('https://fjc-fsu.org/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
                     url('https://fjc-fsu.org/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
                     url('https://fjc-fsu.org/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
                font-weight: normal;
                font-style: normal;
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
                font-size: 0px !important;
                color: rgba(0, 0, 0, 0);
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
                font-size: 11px !important;
                position: absolute;
                top: 0;
                left: 0;
                z-index: 1;
            }
            div[id*='ajaxsearchlite'].wpdreams_asl_container {
                width: 100%;
                margin: 0px 0px 0px 0px;
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
                font-weight: bold;
                color: rgba(217, 49, 43, 1);
                background-color: rgba(238, 238, 238, 1);
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
                width: 70px;
                height: 70px;
            }
            div.asl_r .results {
                max-height: auto;
            }
            
                div.asl_r.asl_w.vertical .results .item::after {
                    display: block;
                    position: absolute;
                    bottom: 0;
                    content: '';
                    height: 1px;
                    width: 100%;
                    background: #D8D8D8;
                }
                div.asl_r.asl_w.vertical .results .item.asp_last_item::after {
                    display: none;
                }
                                    -->
                </style>
                            <script type="text/javascript">
                if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" )
                    _ASL.initialize();
            </script>
            <script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<style>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</style>		<style type="text/css" id="wp-custom-css">
			abbr {
    display: inline-block;
    text-decoration: none !important;
}
.nf-form-content button, .nf-form-content input[type=button], .nf-form-content input[type=submit] {
    background: #3699d0 !important;
    color: #ffffff !important;
    transition: all .5s;
	padding:20px 40px 40px 40px
}

.nf-form-content button:hover, .nf-form-content input[type=button]:hover, .nf-form-content input[type=submit]:hover {
    background: #CC0001 !important;
    color: #ffffff !important;
    transition: all .5s;
}

.nf-form-content label {
    font-size: 18px;
    line-height: 20px;
    color: #fff !important;
}

.nf-form-content input:not([type=button]) {border-radius:20px !important;}

.nf-form-content textarea.ninja-forms-field {
    height: 100px !important;
    border-radius: 20px;
}
.ba-background {
    background: rgba(0,0,0) !important;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><link rel='stylesheet' id='nextgen_pro_masonry_style-css'  href='https://fjc-fsu.org/wp-content/plugins/nextgen-gallery-plus/modules/nextgen_pro_masonry/static/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='https://fjc-fsu.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='photocrati-nextgen_pro_lightbox-0-css'  href='https://fjc-fsu.org/wp-content/plugins/nextgen-gallery-plus/modules/nextgen_pro_lightbox/static/style.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='photocrati-nextgen_pro_lightbox-1-css'  href='https://fjc-fsu.org/wp-content/plugins/nextgen-gallery-plus/modules/nextgen_pro_lightbox/static/theme/galleria.nextgen_pro_lightbox.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_v4_shim_style-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/v4-shims.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='https://fjc-fsu.org/wp-content/ngg_styles/nggallery.css?ver=3.3.5' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-51574 single-format-standard wpb-js-composer js-comp-ver-6.1 vc_responsive responsive-menu-slide-left">
<div id="fb-root"> </div>
<script>// <![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=392707330890535";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
// ]]></script>

<!-- _________________________ Start Page _________________________ -->
<section id="page" class="csstransition cmsms_liquid fixed_header cmsms_heading_under_header hfeed site">


<!-- _________________________ Start Main _________________________ -->
<div id="main">

<!-- _________________________ Start Header _________________________ -->
<header id="header">
		<div class="header_mid" data-height="80">
		<div class="header_mid_outer">
			<div class="header_mid_inner">
							<div class="search_wrap">
					<div class="search_wrap_inner">
						<div class="search_wrap_inner_left">
							
<div class="search_bar_wrap">
	<form role="search" method="get" action="https://fjc-fsu.org">
		<p class="search_field">
			<input name="s" placeholder="enter keywords" value="" type="search" />
		</p>
		<p class="search_button">
			<button type="submit" class="cmsms_theme_icon_search"></button>
		</p>
	</form>
</div>

						</div>
					</div>
				</div>
			
			<div class="logo_wrap">
<style type="text/css">
	.header_mid .header_mid_inner .logo_wrap {
		width : 491px;
	}
</style>
<a href="https://fjc-fsu.org/" title="The Federation of Jewish Communties of the CIS" class="logo">
	<img src="https://fjc-fsu.org/wp-content/uploads/2015/09/logofjc.png" alt="The Federation of Jewish Communties of the CIS" />
<style type="text/css">
	.header_mid_inner .logo .logo_retina {
		width : 270.5px;
	}
</style>
<img class="logo_retina" src="https://fjc-fsu.org/wp-content/uploads/2015/09/logofjc.png" alt="The Federation of Jewish Communties of the CIS" width="270.5" height="44" /></a>
</div>

							<div class="resp_nav_wrap">
					<div class="resp_nav_wrap_inner">
						<div class="resp_nav_content">

						</div>
					</div>
				</div>

				<!-- _________________________ Start Navigation _________________________ -->
				<nav role="navigation">
					<div class="menu-main-container"><ul id="navigation" class="navigation"><li id="menu-item-15459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15459 menu-item-depth-0"><a href="https://fjc-fsu.org/"><span class="nav_bg_clr"></span><span>Home</span></a></li>
<li id="menu-item-1788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1788 menu-item-depth-0"><a href="https://fjc-fsu.org/about/the-fjc/"><span class="nav_bg_clr"></span><span>About</span></a>
<ul class="sub-menu">
	<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128 menu-item-depth-1"><a href="https://fjc-fsu.org/about/the-fjc/"><span>The FJC</span></a>	</li>
	<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38 menu-item-depth-1"><a href="https://fjc-fsu.org/about/history/"><span>History</span></a>	</li>
</ul>
</li>
<li id="menu-item-1789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1789 menu-item-depth-0"><a href="#"><span class="nav_bg_clr"></span><span>Departments</span></a>
<ul class="sub-menu">
	<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104 menu-item-depth-1"><a href="https://fjc-fsu.org/departments/education/"><span>Jewish Education</span></a>
	<ul class="sub-menu">
		<li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/education/darkeinu/"><span>Darkeinu</span></a>		</li>
		<li id="menu-item-308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/education/day-schools/"><span>Day schools</span></a>		</li>
		<li id="menu-item-307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/education/high-school/"><span>High school</span></a>		</li>
		<li id="menu-item-306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/education/kindergartens/"><span>Kindergartens</span></a>		</li>
	</ul>
	</li>
	<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105 menu-item-depth-1"><a href="https://fjc-fsu.org/departments/humanitarian-aid/"><span>Humanitarian Aid</span></a>
	<ul class="sub-menu">
		<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/humanitarian-aid/childrens-homes/"><span>Children’s Homes</span></a>		</li>
		<li id="menu-item-577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-577 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/humanitarian-aid/medical-clinics/"><span>Medical clinics</span></a>		</li>
		<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/humanitarian-aid/clothing-packages-for-children/"><span>Clothing packages for children</span></a>		</li>
		<li id="menu-item-588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-588 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/humanitarian-aid/special-aid-fund/"><span>Special Aid Fund</span></a>		</li>
		<li id="menu-item-586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-586 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/humanitarian-aid/soliders/"><span>Soliders</span></a>		</li>
		<li id="menu-item-587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-587 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/humanitarian-aid/soup-kitchens/"><span>Soup kitchens</span></a>		</li>
		<li id="menu-item-576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/humanitarian-aid/food-parcels-for-children/"><span>Food parcels for children</span></a>		</li>
		<li id="menu-item-585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-585 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/humanitarian-aid/senior-welfare/"><span>Senior Welfare</span></a>		</li>
		<li id="menu-item-589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/humanitarian-aid/special-needs/"><span>Special Needs</span></a>		</li>
		<li id="menu-item-578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/humanitarian-aid/prisoners/"><span>Prisoners</span></a>		</li>
		<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/humanitarian-aid/dental-care-for-children/"><span>Dental care for children</span></a>		</li>
	</ul>
	</li>
	<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-98 menu-item-depth-1"><a href="https://fjc-fsu.org/departments/community-centers/"><span>Culture &#038; Community Centers</span></a>
	<ul class="sub-menu">
		<li id="menu-item-556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-556 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/community-centers/adult-education/"><span>Adult education</span></a>		</li>
		<li id="menu-item-562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/community-centers/performing-arts/"><span>Performing arts</span></a>		</li>
		<li id="menu-item-558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-558 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/community-centers/commemorations/"><span>Commemorations</span></a>		</li>
		<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/community-centers/computer-centers/"><span>Computer centers</span></a>		</li>
		<li id="menu-item-560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/community-centers/libraries/"><span>Libraries</span></a>		</li>
		<li id="menu-item-557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-557 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/community-centers/clubs/"><span>Clubs</span></a>		</li>
		<li id="menu-item-561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-561 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/community-centers/museums-exhibitions/"><span>Museums &#038; exhibitions</span></a>		</li>
	</ul>
	</li>
	<li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-100 menu-item-depth-1"><a href="https://fjc-fsu.org/departments/religious-services/"><span>Religious services</span></a>
	<ul class="sub-menu">
		<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/religious-services/jli-innovative-torah-classes/"><span>JLI – Innovative Torah classes</span></a>		</li>
		<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/religious-services/holidays/"><span>Holidays</span></a>		</li>
		<li id="menu-item-565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-565 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/religious-services/bar-bat-mitzvah/"><span>Bar &#038; Bat Mitzvah</span></a>		</li>
		<li id="menu-item-553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-553 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/religious-services/synagogues/"><span>Synagogues</span></a>		</li>
		<li id="menu-item-555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/religious-services/kashrut/"><span>Kashrut</span></a>		</li>
		<li id="menu-item-552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/religious-services/weddings/"><span>Weddings</span></a>		</li>
		<li id="menu-item-567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-567 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/religious-services/cemeteries-jewish-burial/"><span>Cemeteries &#038; Jewish burial</span></a>		</li>
		<li id="menu-item-554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-554 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/religious-services/mikvah/"><span>Mikvah</span></a>		</li>
		<li id="menu-item-566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-566 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/religious-services/brit-milah/"><span>Brit Milah</span></a>		</li>
	</ul>
	</li>
	<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-101 menu-item-depth-1"><a href="https://fjc-fsu.org/departments/students-youngsters/"><span>Students &#038; Youngsters</span></a>
	<ul class="sub-menu">
		<li id="menu-item-15994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15994 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/students-youngsters/enerjew/"><span>EnerJew</span></a>		</li>
		<li id="menu-item-550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/students-youngsters/birthright-israel-taglit/"><span>Birthright Israel (Taglit)</span></a>		</li>
		<li id="menu-item-549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/students-youngsters/stars/"><span>STARS</span></a>		</li>
		<li id="menu-item-593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-593 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/students-youngsters/youth-seminars/"><span>Youth Seminars</span></a>		</li>
		<li id="menu-item-551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/students-youngsters/arevim-youth-centers/"><span>Arevim Youth Centers</span></a>		</li>
		<li id="menu-item-15460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15460 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/students-youngsters/eurostars/"><span>EuroStars</span></a>		</li>
	</ul>
	</li>
	<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-103 menu-item-depth-1"><a href="https://fjc-fsu.org/departments/non-formal-education/"><span>Informal education</span></a>
	<ul class="sub-menu">
		<li id="menu-item-594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-594 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/non-formal-education/summer-camp/"><span>Summer Camp</span></a>		</li>
		<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/non-formal-education/childrens-clubs/"><span>Children’s clubs</span></a>		</li>
		<li id="menu-item-12675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12675 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/non-formal-education/sunday-afternoon-schools/"><span>Sunday &#038; afternoon schools</span></a>		</li>
		<li id="menu-item-12676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12676 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/students-youngsters/youth-seminars/"><span>Youth Seminars</span></a>		</li>
	</ul>
	</li>
	<li id="menu-item-12677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12677 menu-item-depth-1"><a href="https://fjc-fsu.org/departments/higher-education/"><span>Higher Education</span></a>
	<ul class="sub-menu">
		<li id="menu-item-12678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12678 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/higher-education/colleges/"><span>Colleges</span></a>		</li>
		<li id="menu-item-12679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12679 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/higher-education/teacher-training/"><span>Teacher training</span></a>		</li>
		<li id="menu-item-12680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12680 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/higher-education/rabbinical-seminars/"><span>Rabbinical seminars</span></a>		</li>
		<li id="menu-item-12681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12681 menu-item-depth-subitem"><a href="https://fjc-fsu.org/departments/higher-education/yeshivot-girls-seminars/"><span>Yeshivot &#038; girls seminars</span></a>		</li>
	</ul>
	</li>
	<li id="menu-item-12683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12683 menu-item-depth-1"><a href="https://fjc-fsu.org/departments/construction/"><span>Construction</span></a>	</li>
</ul>
</li>
<li id="menu-item-12684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12684 menu-item-depth-0"><a href="https://fjc-fsu.org/centers/"><span class="nav_bg_clr"></span><span>Centers</span></a></li>
<li id="menu-item-12685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12685 menu-item-depth-0"><a href="https://fjc-fsu.org/news/"><span class="nav_bg_clr"></span><span>News</span></a></li>
<li id="menu-item-12687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12687 menu-item-depth-0"><a href="https://fjc-fsu.org/contact/"><span class="nav_bg_clr"></span><span>Contact</span></a></li>
<li id="menu-item-12688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12688 menu-item-depth-0"><a href="https://fjc-fsu.org/donate/"><span class="nav_bg_clr"></span><span>Donate</span></a></li>
</ul></div>					<div class="cl"></div>
				</nav>
				<!-- _________________________ Finish Navigation _________________________ -->
						</div>
		</div>
	</div>
</header>
<!-- _________________________ Finish Header _________________________ -->


<!-- _________________________ Start Middle _________________________ -->
<section id="middle">
<style type="text/css">.headline_color {
				background-color:;
			}
			.headline_aligner, 
			.cmsms_breadcrumbs_aligner {
				min-height:70px;
			}
		</style>
		<div class="headline cmsms_color_scheme_default">
			<div class="headline_outer">
				<div class="headline_color"></div></div>
		</div><div class="middle_inner">
<section class="content_wrap r_sidebar">

<!--_________________________ Start Content _________________________ -->
<div class="content entry" role="main">
	<div class="blog opened-article">
<img width="2048" height="1536" src="https://fjc-fsu.org/wp-content/uploads/2020/05/97247825_2795725697221121_6315706721088045056_o.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://fjc-fsu.org/wp-content/uploads/2020/05/97247825_2795725697221121_6315706721088045056_o.jpg 2048w, https://fjc-fsu.org/wp-content/uploads/2020/05/97247825_2795725697221121_6315706721088045056_o-300x225.jpg 300w, https://fjc-fsu.org/wp-content/uploads/2020/05/97247825_2795725697221121_6315706721088045056_o-1024x768.jpg 1024w, https://fjc-fsu.org/wp-content/uploads/2020/05/97247825_2795725697221121_6315706721088045056_o-768x576.jpg 768w, https://fjc-fsu.org/wp-content/uploads/2020/05/97247825_2795725697221121_6315706721088045056_o-1536x1152.jpg 1536w, https://fjc-fsu.org/wp-content/uploads/2020/05/97247825_2795725697221121_6315706721088045056_o-580x435.jpg 580w, https://fjc-fsu.org/wp-content/uploads/2020/05/97247825_2795725697221121_6315706721088045056_o-860x645.jpg 860w, https://fjc-fsu.org/wp-content/uploads/2020/05/97247825_2795725697221121_6315706721088045056_o-1160x870.jpg 1160w, https://fjc-fsu.org/wp-content/uploads/2020/05/97247825_2795725697221121_6315706721088045056_o-304x228.jpg 304w, https://fjc-fsu.org/wp-content/uploads/2020/05/97247825_2795725697221121_6315706721088045056_o-400x300.jpg 400w, https://fjc-fsu.org/wp-content/uploads/2020/05/97247825_2795725697221121_6315706721088045056_o-1440x1080.jpg 1440w" sizes="(max-width: 2048px) 100vw, 2048px" />
<!--_________________________ Start Standard Article _________________________ -->

<article id="post-51574" class="post-51574 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<div class="cmsms_post_cont">
	<span class="cmsms_post_format_img cmsms_theme_icon_std"></span><header class="cmsms_post_header entry-header"><h2 class="cmsms_post_title entry-title">Uplifting Project: “Shabbat at Home” Brings Shabbat Atmosphere to Every Jewish Home</h2></header><div class="cmsms_post_cont_info entry-meta"><span class="cmsms_post_date">On <abbr class="published" title="May 17, 2020">May 17, 2020</abbr><abbr class="dn date updated" title="May 17, 2020">May 17, 2020</abbr></span></div><div class="cmsms_post_content entry-content"><style type="text/css"></style><p>Every Friday for the last few weeks, thousands of Shabbat kits, each including challah, wine, candles, explanatory brochures, and a festive dinner, have been delivered to the homes of Jewish community members across Russia, Ukraine, Belarus and additional FSU countries. This is part of a new and exciting project aimed at bringing the blessing of Shabbat into the homes of every Jewish family and individual.</p>
<p>Following the unprecedented success of the Passover seder night kits, the FJC has launched the new “Shabbat at Home” project to continue bringing Judaism into the homes of FSU Jewry, turning Friday nights into Shabbat. In the Passover project, &nbsp;hundreds of FJC Jewish communities, educational institutions and humanitarian aid projects, together with hundreds of young volunteers, delivered kosher for Passover meals, matzah and wine (together with the seder’s symbolic foods) to the homes of tens of thousands.</p>
<p>The coronavirus epidemic has changed the reality of life in so many aspects. Clearly, the best attitude is to take advantage of the many opportunities revealed by this crisis. Undoubtedly, strengthening the family unit is one of them. Reinforcing the family’s connection to Jewish values is certainly the best way to do so.</p>
<p>The Shabbat project is designed to make sure Judaism doesn&#8217;t stay just in the synagogue or JCC, but rather penetrates into every Jewish home, becoming an essential part of life. This is especially important for FSU Jewry, which is still suffering from the aftermath of the forced disconnection from Judaism imposed on it for over 70 years by the communist regime.</p>
<p>&#8220;We believe,&#8221; says Chief Rabbi of Russia Berel Lazar, &#8220;that the beauty of Shabbat is a treasurer awaiting to be reveled. It is packed with Jewish values of love and kindness and brings blessing and harmony into one&#8217;s home. This terrible epidemic is cruel, but also gives as great opportunities to redesign our lives differently.&#8221;</p>
<p>The Jewish communities have received outstanding feedback and letters thanking them for implementing this blessed initiative. Each parcel arrives in a specially designed boxed, and every couple of weeks it also includes a special gift, such as candlesticks, Challah covers, song booklets and more.</p>
<style type='text/css'>
    #ngg-gallery-a76dab646e9b76cf6a162d590bbe163b .ngg-pro-masonry-item {
        margin-bottom: 10px;
    }
</style>
<div class="ngg-pro-masonry" id="ngg-gallery-a76dab646e9b76cf6a162d590bbe163b">
    <div class='ngg-pro-masonry-gutter' style='width: 10px'></div>
    <div class='ngg-pro-masonry-sizer' style='width: 180px'></div>
                <div class='ngg-pro-masonry-item' style='height: 135px; max-width: 180px;'>
                <a href="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-1.jpeg"
                   title=""
                   data-src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-1.jpeg"
                   data-thumbnail="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-1.jpeg-nggid0515654-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg"
                   data-image-id="15654"
                   data-title="1-1"
                   data-description=""
                   data-ngg-captions-nostylecopy="1"
                   class='nextgen_pro_lightbox' data-nplmodal-gallery-id='a76dab646e9b76cf6a162d590bbe163b'>
	                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-1.jpeg-nggid0515654-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg' media=''>
<img title="1-1" alt="1-1" width="180" height="135" style="max-width:180px;max-height:135px" src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-1.jpeg-nggid0515654-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" srcset="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-1.jpeg-nggid0515654-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" onerror="nggRetryFailedImage(this);"/>
</picture>                </a>
            </div>
                                    <div class='ngg-pro-masonry-item' style='height: 240px; max-width: 180px;'>
                <a href="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-1.JPG"
                   title=""
                   data-src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-1.JPG"
                   data-thumbnail="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-1.JPG-nggid0515655-ngg0dyn-180x0-00f0w010c010r110f110r010t010.JPG"
                   data-image-id="15655"
                   data-title="1-1"
                   data-description=""
                   data-ngg-captions-nostylecopy="1"
                   class='nextgen_pro_lightbox' data-nplmodal-gallery-id='a76dab646e9b76cf6a162d590bbe163b'>
	                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-1.JPG-nggid0515655-ngg0dyn-180x0-00f0w010c010r110f110r010t010.JPG' media=''>
<img title="1-1" alt="1-1" width="180" height="240" style="max-width:180px;max-height:240px" src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-1.JPG-nggid0515655-ngg0dyn-180x0-00f0w010c010r110f110r010t010.JPG" srcset="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-1.JPG-nggid0515655-ngg0dyn-180x0-00f0w010c010r110f110r010t010.JPG" onerror="nggRetryFailedImage(this);"/>
</picture>                </a>
            </div>
                                    <div class='ngg-pro-masonry-item' style='height: 135px; max-width: 180px;'>
                <a href="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-2.JPG"
                   title=""
                   data-src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-2.JPG"
                   data-thumbnail="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-2.JPG-nggid0515656-ngg0dyn-180x0-00f0w010c010r110f110r010t010.JPG"
                   data-image-id="15656"
                   data-title="1-2"
                   data-description=""
                   data-ngg-captions-nostylecopy="1"
                   class='nextgen_pro_lightbox' data-nplmodal-gallery-id='a76dab646e9b76cf6a162d590bbe163b'>
	                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-2.JPG-nggid0515656-ngg0dyn-180x0-00f0w010c010r110f110r010t010.JPG' media=''>
<img title="1-2" alt="1-2" width="180" height="135" style="max-width:180px;max-height:135px" src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-2.JPG-nggid0515656-ngg0dyn-180x0-00f0w010c010r110f110r010t010.JPG" srcset="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-2.JPG-nggid0515656-ngg0dyn-180x0-00f0w010c010r110f110r010t010.JPG" onerror="nggRetryFailedImage(this);"/>
</picture>                </a>
            </div>
                                    <div class='ngg-pro-masonry-item' style='height: 240px; max-width: 180px;'>
                <a href="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-3.jpeg"
                   title=""
                   data-src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-3.jpeg"
                   data-thumbnail="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-3.jpeg-nggid0515657-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg"
                   data-image-id="15657"
                   data-title="1-3"
                   data-description=""
                   data-ngg-captions-nostylecopy="1"
                   class='nextgen_pro_lightbox' data-nplmodal-gallery-id='a76dab646e9b76cf6a162d590bbe163b'>
	                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-3.jpeg-nggid0515657-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg' media=''>
<img title="1-3" alt="1-3" width="180" height="240" style="max-width:180px;max-height:240px" src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-3.jpeg-nggid0515657-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" srcset="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-3.jpeg-nggid0515657-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" onerror="nggRetryFailedImage(this);"/>
</picture>                </a>
            </div>
                                    <div class='ngg-pro-masonry-item' style='height: 240px; max-width: 180px;'>
                <a href="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-3.JPG"
                   title=""
                   data-src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-3.JPG"
                   data-thumbnail="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-3.JPG-nggid0515658-ngg0dyn-180x0-00f0w010c010r110f110r010t010.JPG"
                   data-image-id="15658"
                   data-title="1-3"
                   data-description=""
                   data-ngg-captions-nostylecopy="1"
                   class='nextgen_pro_lightbox' data-nplmodal-gallery-id='a76dab646e9b76cf6a162d590bbe163b'>
	                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-3.JPG-nggid0515658-ngg0dyn-180x0-00f0w010c010r110f110r010t010.JPG' media=''>
<img title="1-3" alt="1-3" width="180" height="240" style="max-width:180px;max-height:240px" src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-3.JPG-nggid0515658-ngg0dyn-180x0-00f0w010c010r110f110r010t010.JPG" srcset="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-3.JPG-nggid0515658-ngg0dyn-180x0-00f0w010c010r110f110r010t010.JPG" onerror="nggRetryFailedImage(this);"/>
</picture>                </a>
            </div>
                                    <div class='ngg-pro-masonry-item' style='height: 240px; max-width: 180px;'>
                <a href="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-8.jpg"
                   title=""
                   data-src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-8.jpg"
                   data-thumbnail="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-8.jpg-nggid0515659-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpg"
                   data-image-id="15659"
                   data-title="1-8"
                   data-description=""
                   data-ngg-captions-nostylecopy="1"
                   class='nextgen_pro_lightbox' data-nplmodal-gallery-id='a76dab646e9b76cf6a162d590bbe163b'>
	                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-8.jpg-nggid0515659-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpg' media=''>
<img title="1-8" alt="1-8" width="180" height="240" style="max-width:180px;max-height:240px" src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-8.jpg-nggid0515659-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpg" srcset="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-8.jpg-nggid0515659-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpg" onerror="nggRetryFailedImage(this);"/>
</picture>                </a>
            </div>
                                    <div class='ngg-pro-masonry-item' style='height: 101px; max-width: 180px;'>
                <a href="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-9.jpg"
                   title=""
                   data-src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-9.jpg"
                   data-thumbnail="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-9.jpg-nggid0515660-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpg"
                   data-image-id="15660"
                   data-title="1-9"
                   data-description=""
                   data-ngg-captions-nostylecopy="1"
                   class='nextgen_pro_lightbox' data-nplmodal-gallery-id='a76dab646e9b76cf6a162d590bbe163b'>
	                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-9.jpg-nggid0515660-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpg' media=''>
<img title="1-9" alt="1-9" width="180" height="101" style="max-width:180px;max-height:101px" src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-9.jpg-nggid0515660-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpg" srcset="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-9.jpg-nggid0515660-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpg" onerror="nggRetryFailedImage(this);"/>
</picture>                </a>
            </div>
                                    <div class='ngg-pro-masonry-item' style='height: 240px; max-width: 180px;'>
                <a href="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-10.jpeg"
                   title=""
                   data-src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-10.jpeg"
                   data-thumbnail="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-10.jpeg-nggid0515661-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg"
                   data-image-id="15661"
                   data-title="1-10"
                   data-description=""
                   data-ngg-captions-nostylecopy="1"
                   class='nextgen_pro_lightbox' data-nplmodal-gallery-id='a76dab646e9b76cf6a162d590bbe163b'>
	                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-10.jpeg-nggid0515661-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg' media=''>
<img title="1-10" alt="1-10" width="180" height="240" style="max-width:180px;max-height:240px" src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-10.jpeg-nggid0515661-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" srcset="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-10.jpeg-nggid0515661-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" onerror="nggRetryFailedImage(this);"/>
</picture>                </a>
            </div>
                                    <div class='ngg-pro-masonry-item' style='height: 320px; max-width: 180px;'>
                <a href="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-10.jpg"
                   title=""
                   data-src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-10.jpg"
                   data-thumbnail="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-10.jpg-nggid0515662-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpg"
                   data-image-id="15662"
                   data-title="1-10"
                   data-description=""
                   data-ngg-captions-nostylecopy="1"
                   class='nextgen_pro_lightbox' data-nplmodal-gallery-id='a76dab646e9b76cf6a162d590bbe163b'>
	                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-10.jpg-nggid0515662-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpg' media=''>
<img title="1-10" alt="1-10" width="180" height="320" style="max-width:180px;max-height:320px" src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-10.jpg-nggid0515662-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpg" srcset="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-10.jpg-nggid0515662-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpg" onerror="nggRetryFailedImage(this);"/>
</picture>                </a>
            </div>
                                    <div class='ngg-pro-masonry-item' style='height: 240px; max-width: 180px;'>
                <a href="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-11.jpg"
                   title=""
                   data-src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-11.jpg"
                   data-thumbnail="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-11.jpg-nggid0515663-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpg"
                   data-image-id="15663"
                   data-title="1-11"
                   data-description=""
                   data-ngg-captions-nostylecopy="1"
                   class='nextgen_pro_lightbox' data-nplmodal-gallery-id='a76dab646e9b76cf6a162d590bbe163b'>
	                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-11.jpg-nggid0515663-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpg' media=''>
<img title="1-11" alt="1-11" width="180" height="240" style="max-width:180px;max-height:240px" src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-11.jpg-nggid0515663-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpg" srcset="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-11.jpg-nggid0515663-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpg" onerror="nggRetryFailedImage(this);"/>
</picture>                </a>
            </div>
                                    <div class='ngg-pro-masonry-item' style='height: 135px; max-width: 180px;'>
                <a href="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-12.jpeg"
                   title=""
                   data-src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-12.jpeg"
                   data-thumbnail="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-12.jpeg-nggid0515664-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg"
                   data-image-id="15664"
                   data-title="1-12"
                   data-description=""
                   data-ngg-captions-nostylecopy="1"
                   class='nextgen_pro_lightbox' data-nplmodal-gallery-id='a76dab646e9b76cf6a162d590bbe163b'>
	                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-12.jpeg-nggid0515664-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg' media=''>
<img title="1-12" alt="1-12" width="180" height="135" style="max-width:180px;max-height:135px" src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-12.jpeg-nggid0515664-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" srcset="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-12.jpeg-nggid0515664-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" onerror="nggRetryFailedImage(this);"/>
</picture>                </a>
            </div>
                                    <div class='ngg-pro-masonry-item' style='height: 135px; max-width: 180px;'>
                <a href="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-12.jpg"
                   title=""
                   data-src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-12.jpg"
                   data-thumbnail="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-12.jpg-nggid0515665-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpg"
                   data-image-id="15665"
                   data-title="1-12"
                   data-description=""
                   data-ngg-captions-nostylecopy="1"
                   class='nextgen_pro_lightbox' data-nplmodal-gallery-id='a76dab646e9b76cf6a162d590bbe163b'>
	                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-12.jpg-nggid0515665-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpg' media=''>
<img title="1-12" alt="1-12" width="180" height="135" style="max-width:180px;max-height:135px" src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-12.jpg-nggid0515665-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpg" srcset="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-12.jpg-nggid0515665-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpg" onerror="nggRetryFailedImage(this);"/>
</picture>                </a>
            </div>
                                    <div class='ngg-pro-masonry-item' style='height: 135px; max-width: 180px;'>
                <a href="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-13.jpeg"
                   title=""
                   data-src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-13.jpeg"
                   data-thumbnail="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-13.jpeg-nggid0515666-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg"
                   data-image-id="15666"
                   data-title="1-13"
                   data-description=""
                   data-ngg-captions-nostylecopy="1"
                   class='nextgen_pro_lightbox' data-nplmodal-gallery-id='a76dab646e9b76cf6a162d590bbe163b'>
	                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-13.jpeg-nggid0515666-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg' media=''>
<img title="1-13" alt="1-13" width="180" height="135" style="max-width:180px;max-height:135px" src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-13.jpeg-nggid0515666-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" srcset="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-13.jpeg-nggid0515666-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" onerror="nggRetryFailedImage(this);"/>
</picture>                </a>
            </div>
                                    <div class='ngg-pro-masonry-item' style='height: 135px; max-width: 180px;'>
                <a href="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-13.jpg"
                   title=""
                   data-src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-13.jpg"
                   data-thumbnail="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-13.jpg-nggid0515667-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpg"
                   data-image-id="15667"
                   data-title="1-13"
                   data-description=""
                   data-ngg-captions-nostylecopy="1"
                   class='nextgen_pro_lightbox' data-nplmodal-gallery-id='a76dab646e9b76cf6a162d590bbe163b'>
	                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-13.jpg-nggid0515667-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpg' media=''>
<img title="1-13" alt="1-13" width="180" height="135" style="max-width:180px;max-height:135px" src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-13.jpg-nggid0515667-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpg" srcset="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-13.jpg-nggid0515667-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpg" onerror="nggRetryFailedImage(this);"/>
</picture>                </a>
            </div>
                                    <div class='ngg-pro-masonry-item' style='height: 135px; max-width: 180px;'>
                <a href="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-14.jpeg"
                   title=""
                   data-src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-14.jpeg"
                   data-thumbnail="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-14.jpeg-nggid0515668-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg"
                   data-image-id="15668"
                   data-title="1-14"
                   data-description=""
                   data-ngg-captions-nostylecopy="1"
                   class='nextgen_pro_lightbox' data-nplmodal-gallery-id='a76dab646e9b76cf6a162d590bbe163b'>
	                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-14.jpeg-nggid0515668-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg' media=''>
<img title="1-14" alt="1-14" width="180" height="135" style="max-width:180px;max-height:135px" src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-14.jpeg-nggid0515668-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" srcset="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-14.jpeg-nggid0515668-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" onerror="nggRetryFailedImage(this);"/>
</picture>                </a>
            </div>
                                    <div class='ngg-pro-masonry-item' style='height: 240px; max-width: 180px;'>
                <a href="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-17.jpeg"
                   title=""
                   data-src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-17.jpeg"
                   data-thumbnail="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-17.jpeg-nggid0515669-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg"
                   data-image-id="15669"
                   data-title="1-17"
                   data-description=""
                   data-ngg-captions-nostylecopy="1"
                   class='nextgen_pro_lightbox' data-nplmodal-gallery-id='a76dab646e9b76cf6a162d590bbe163b'>
	                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-17.jpeg-nggid0515669-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg' media=''>
<img title="1-17" alt="1-17" width="180" height="240" style="max-width:180px;max-height:240px" src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-17.jpeg-nggid0515669-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" srcset="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-17.jpeg-nggid0515669-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" onerror="nggRetryFailedImage(this);"/>
</picture>                </a>
            </div>
                                    <div class='ngg-pro-masonry-item' style='height: 240px; max-width: 180px;'>
                <a href="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-18.jpeg"
                   title=""
                   data-src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-18.jpeg"
                   data-thumbnail="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-18.jpeg-nggid0515670-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg"
                   data-image-id="15670"
                   data-title="1-18"
                   data-description=""
                   data-ngg-captions-nostylecopy="1"
                   class='nextgen_pro_lightbox' data-nplmodal-gallery-id='a76dab646e9b76cf6a162d590bbe163b'>
	                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-18.jpeg-nggid0515670-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg' media=''>
<img title="1-18" alt="1-18" width="180" height="240" style="max-width:180px;max-height:240px" src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-18.jpeg-nggid0515670-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" srcset="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-18.jpeg-nggid0515670-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" onerror="nggRetryFailedImage(this);"/>
</picture>                </a>
            </div>
                                    <div class='ngg-pro-masonry-item' style='height: 135px; max-width: 180px;'>
                <a href="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-19.jpeg"
                   title=""
                   data-src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-19.jpeg"
                   data-thumbnail="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-19.jpeg-nggid0515671-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg"
                   data-image-id="15671"
                   data-title="1-19"
                   data-description=""
                   data-ngg-captions-nostylecopy="1"
                   class='nextgen_pro_lightbox' data-nplmodal-gallery-id='a76dab646e9b76cf6a162d590bbe163b'>
	                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-19.jpeg-nggid0515671-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg' media=''>
<img title="1-19" alt="1-19" width="180" height="135" style="max-width:180px;max-height:135px" src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-19.jpeg-nggid0515671-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" srcset="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-19.jpeg-nggid0515671-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" onerror="nggRetryFailedImage(this);"/>
</picture>                </a>
            </div>
                                    <div class='ngg-pro-masonry-item' style='height: 135px; max-width: 180px;'>
                <a href="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-20.jpeg"
                   title=""
                   data-src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-20.jpeg"
                   data-thumbnail="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-20.jpeg-nggid0515672-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg"
                   data-image-id="15672"
                   data-title="1-20"
                   data-description=""
                   data-ngg-captions-nostylecopy="1"
                   class='nextgen_pro_lightbox' data-nplmodal-gallery-id='a76dab646e9b76cf6a162d590bbe163b'>
	                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-20.jpeg-nggid0515672-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg' media=''>
<img title="1-20" alt="1-20" width="180" height="135" style="max-width:180px;max-height:135px" src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-20.jpeg-nggid0515672-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" srcset="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-20.jpeg-nggid0515672-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" onerror="nggRetryFailedImage(this);"/>
</picture>                </a>
            </div>
                                    <div class='ngg-pro-masonry-item' style='height: 135px; max-width: 180px;'>
                <a href="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-21.jpeg"
                   title=""
                   data-src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-21.jpeg"
                   data-thumbnail="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-21.jpeg-nggid0515673-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg"
                   data-image-id="15673"
                   data-title="1-21"
                   data-description=""
                   data-ngg-captions-nostylecopy="1"
                   class='nextgen_pro_lightbox' data-nplmodal-gallery-id='a76dab646e9b76cf6a162d590bbe163b'>
	                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-21.jpeg-nggid0515673-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg' media=''>
<img title="1-21" alt="1-21" width="180" height="135" style="max-width:180px;max-height:135px" src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-21.jpeg-nggid0515673-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" srcset="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-21.jpeg-nggid0515673-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" onerror="nggRetryFailedImage(this);"/>
</picture>                </a>
            </div>
                                    <div class='ngg-pro-masonry-item' style='height: 135px; max-width: 180px;'>
                <a href="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-22.jpeg"
                   title=""
                   data-src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-22.jpeg"
                   data-thumbnail="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-22.jpeg-nggid0515674-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg"
                   data-image-id="15674"
                   data-title="1-22"
                   data-description=""
                   data-ngg-captions-nostylecopy="1"
                   class='nextgen_pro_lightbox' data-nplmodal-gallery-id='a76dab646e9b76cf6a162d590bbe163b'>
	                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-22.jpeg-nggid0515674-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg' media=''>
<img title="1-22" alt="1-22" width="180" height="135" style="max-width:180px;max-height:135px" src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-22.jpeg-nggid0515674-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" srcset="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-22.jpeg-nggid0515674-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" onerror="nggRetryFailedImage(this);"/>
</picture>                </a>
            </div>
                                    <div class='ngg-pro-masonry-item' style='height: 135px; max-width: 180px;'>
                <a href="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-23.jpeg"
                   title=""
                   data-src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-23.jpeg"
                   data-thumbnail="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-23.jpeg-nggid0515675-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg"
                   data-image-id="15675"
                   data-title="1-23"
                   data-description=""
                   data-ngg-captions-nostylecopy="1"
                   class='nextgen_pro_lightbox' data-nplmodal-gallery-id='a76dab646e9b76cf6a162d590bbe163b'>
	                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-23.jpeg-nggid0515675-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg' media=''>
<img title="1-23" alt="1-23" width="180" height="135" style="max-width:180px;max-height:135px" src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-23.jpeg-nggid0515675-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" srcset="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-23.jpeg-nggid0515675-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" onerror="nggRetryFailedImage(this);"/>
</picture>                </a>
            </div>
                                    <div class='ngg-pro-masonry-item' style='height: 135px; max-width: 180px;'>
                <a href="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-24.jpeg"
                   title=""
                   data-src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-24.jpeg"
                   data-thumbnail="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-24.jpeg-nggid0515676-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg"
                   data-image-id="15676"
                   data-title="1-24"
                   data-description=""
                   data-ngg-captions-nostylecopy="1"
                   class='nextgen_pro_lightbox' data-nplmodal-gallery-id='a76dab646e9b76cf6a162d590bbe163b'>
	                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-24.jpeg-nggid0515676-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg' media=''>
<img title="1-24" alt="1-24" width="180" height="135" style="max-width:180px;max-height:135px" src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-24.jpeg-nggid0515676-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" srcset="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-24.jpeg-nggid0515676-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" onerror="nggRetryFailedImage(this);"/>
</picture>                </a>
            </div>
                                    <div class='ngg-pro-masonry-item' style='height: 135px; max-width: 180px;'>
                <a href="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-25.jpeg"
                   title=""
                   data-src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-25.jpeg"
                   data-thumbnail="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-25.jpeg-nggid0515677-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg"
                   data-image-id="15677"
                   data-title="1-25"
                   data-description=""
                   data-ngg-captions-nostylecopy="1"
                   class='nextgen_pro_lightbox' data-nplmodal-gallery-id='a76dab646e9b76cf6a162d590bbe163b'>
	                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-25.jpeg-nggid0515677-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg' media=''>
<img title="1-25" alt="1-25" width="180" height="135" style="max-width:180px;max-height:135px" src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-25.jpeg-nggid0515677-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" srcset="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-25.jpeg-nggid0515677-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" onerror="nggRetryFailedImage(this);"/>
</picture>                </a>
            </div>
                                    <div class='ngg-pro-masonry-item' style='height: 101px; max-width: 180px;'>
                <a href="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-26.jpeg"
                   title=""
                   data-src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-26.jpeg"
                   data-thumbnail="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-26.jpeg-nggid0515678-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg"
                   data-image-id="15678"
                   data-title="1-26"
                   data-description=""
                   data-ngg-captions-nostylecopy="1"
                   class='nextgen_pro_lightbox' data-nplmodal-gallery-id='a76dab646e9b76cf6a162d590bbe163b'>
	                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-26.jpeg-nggid0515678-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg' media=''>
<img title="1-26" alt="1-26" width="180" height="101" style="max-width:180px;max-height:101px" src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-26.jpeg-nggid0515678-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" srcset="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-26.jpeg-nggid0515678-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" onerror="nggRetryFailedImage(this);"/>
</picture>                </a>
            </div>
                                    <div class='ngg-pro-masonry-item' style='height: 236px; max-width: 180px;'>
                <a href="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-27.jpeg"
                   title=""
                   data-src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-27.jpeg"
                   data-thumbnail="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-27.jpeg-nggid0515679-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg"
                   data-image-id="15679"
                   data-title="1-27"
                   data-description=""
                   data-ngg-captions-nostylecopy="1"
                   class='nextgen_pro_lightbox' data-nplmodal-gallery-id='a76dab646e9b76cf6a162d590bbe163b'>
	                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-27.jpeg-nggid0515679-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg' media=''>
<img title="1-27" alt="1-27" width="180" height="236" style="max-width:180px;max-height:236px" src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-27.jpeg-nggid0515679-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" srcset="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-27.jpeg-nggid0515679-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" onerror="nggRetryFailedImage(this);"/>
</picture>                </a>
            </div>
                                    <div class='ngg-pro-masonry-item' style='height: 292px; max-width: 180px;'>
                <a href="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-28.jpeg"
                   title=""
                   data-src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-28.jpeg"
                   data-thumbnail="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-28.jpeg-nggid0515680-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg"
                   data-image-id="15680"
                   data-title="1-28"
                   data-description=""
                   data-ngg-captions-nostylecopy="1"
                   class='nextgen_pro_lightbox' data-nplmodal-gallery-id='a76dab646e9b76cf6a162d590bbe163b'>
	                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-28.jpeg-nggid0515680-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg' media=''>
<img title="1-28" alt="1-28" width="180" height="292" style="max-width:180px;max-height:292px" src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-28.jpeg-nggid0515680-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" srcset="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-28.jpeg-nggid0515680-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" onerror="nggRetryFailedImage(this);"/>
</picture>                </a>
            </div>
                                    <div class='ngg-pro-masonry-item' style='height: 112px; max-width: 180px;'>
                <a href="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-29.jpeg"
                   title=""
                   data-src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-29.jpeg"
                   data-thumbnail="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-29.jpeg-nggid0515681-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg"
                   data-image-id="15681"
                   data-title="1-29"
                   data-description=""
                   data-ngg-captions-nostylecopy="1"
                   class='nextgen_pro_lightbox' data-nplmodal-gallery-id='a76dab646e9b76cf6a162d590bbe163b'>
	                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-29.jpeg-nggid0515681-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg' media=''>
<img title="1-29" alt="1-29" width="180" height="112" style="max-width:180px;max-height:112px" src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-29.jpeg-nggid0515681-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" srcset="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-29.jpeg-nggid0515681-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" onerror="nggRetryFailedImage(this);"/>
</picture>                </a>
            </div>
                                    <div class='ngg-pro-masonry-item' style='height: 122px; max-width: 180px;'>
                <a href="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-30.jpeg"
                   title=""
                   data-src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-30.jpeg"
                   data-thumbnail="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-30.jpeg-nggid0515682-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg"
                   data-image-id="15682"
                   data-title="1-30"
                   data-description=""
                   data-ngg-captions-nostylecopy="1"
                   class='nextgen_pro_lightbox' data-nplmodal-gallery-id='a76dab646e9b76cf6a162d590bbe163b'>
	                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-30.jpeg-nggid0515682-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg' media=''>
<img title="1-30" alt="1-30" width="180" height="122" style="max-width:180px;max-height:122px" src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-30.jpeg-nggid0515682-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" srcset="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-30.jpeg-nggid0515682-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" onerror="nggRetryFailedImage(this);"/>
</picture>                </a>
            </div>
                                    <div class='ngg-pro-masonry-item' style='height: 240px; max-width: 180px;'>
                <a href="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-31.jpeg"
                   title=""
                   data-src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-31.jpeg"
                   data-thumbnail="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-31.jpeg-nggid0515683-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg"
                   data-image-id="15683"
                   data-title="1-31"
                   data-description=""
                   data-ngg-captions-nostylecopy="1"
                   class='nextgen_pro_lightbox' data-nplmodal-gallery-id='a76dab646e9b76cf6a162d590bbe163b'>
	                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-31.jpeg-nggid0515683-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg' media=''>
<img title="1-31" alt="1-31" width="180" height="240" style="max-width:180px;max-height:240px" src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-31.jpeg-nggid0515683-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" srcset="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-31.jpeg-nggid0515683-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" onerror="nggRetryFailedImage(this);"/>
</picture>                </a>
            </div>
                                    <div class='ngg-pro-masonry-item' style='height: 135px; max-width: 180px;'>
                <a href="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-32.jpeg"
                   title=""
                   data-src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-32.jpeg"
                   data-thumbnail="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-32.jpeg-nggid0515684-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg"
                   data-image-id="15684"
                   data-title="1-32"
                   data-description=""
                   data-ngg-captions-nostylecopy="1"
                   class='nextgen_pro_lightbox' data-nplmodal-gallery-id='a76dab646e9b76cf6a162d590bbe163b'>
	                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-32.jpeg-nggid0515684-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg' media=''>
<img title="1-32" alt="1-32" width="180" height="135" style="max-width:180px;max-height:135px" src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-32.jpeg-nggid0515684-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" srcset="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-32.jpeg-nggid0515684-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" onerror="nggRetryFailedImage(this);"/>
</picture>                </a>
            </div>
                                    <div class='ngg-pro-masonry-item' style='height: 135px; max-width: 180px;'>
                <a href="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-33.jpeg"
                   title=""
                   data-src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-33.jpeg"
                   data-thumbnail="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-33.jpeg-nggid0515685-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg"
                   data-image-id="15685"
                   data-title="1-33"
                   data-description=""
                   data-ngg-captions-nostylecopy="1"
                   class='nextgen_pro_lightbox' data-nplmodal-gallery-id='a76dab646e9b76cf6a162d590bbe163b'>
	                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-33.jpeg-nggid0515685-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg' media=''>
<img title="1-33" alt="1-33" width="180" height="135" style="max-width:180px;max-height:135px" src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-33.jpeg-nggid0515685-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" srcset="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-33.jpeg-nggid0515685-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" onerror="nggRetryFailedImage(this);"/>
</picture>                </a>
            </div>
                                    <div class='ngg-pro-masonry-item' style='height: 265px; max-width: 180px;'>
                <a href="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-34.jpeg"
                   title=""
                   data-src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/1-34.jpeg"
                   data-thumbnail="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-34.jpeg-nggid0515686-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg"
                   data-image-id="15686"
                   data-title="1-34"
                   data-description=""
                   data-ngg-captions-nostylecopy="1"
                   class='nextgen_pro_lightbox' data-nplmodal-gallery-id='a76dab646e9b76cf6a162d590bbe163b'>
	                <picture>
	
<source srcset='https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-34.jpeg-nggid0515686-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg' media=''>
<img title="1-34" alt="1-34" width="180" height="265" style="max-width:180px;max-height:265px" src="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-34.jpeg-nggid0515686-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" srcset="https://fjc-fsu.org/wp-content/gallery/shabbat-project-2020/cache/1-34.jpeg-nggid0515686-ngg0dyn-180x0-00f0w010c010r110f110r010t010.jpeg" onerror="nggRetryFailedImage(this);"/>
</picture>                </a>
            </div>
                            </div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="cl"></div></div>	</div>
</article>
<!--_________________________ Finish Standard Article _________________________ -->

<aside class="post_nav"><span class="cmsms_next_post cmsms_theme_icon_slide_next"><a href="https://fjc-fsu.org/airplane-hangar-converted-to-distribution-center/" rel="next">Airplane Hangar Converted to Distribution Center</a></span><span class="cmsms_prev_post cmsms_theme_icon_slide_prev"><a href="https://fjc-fsu.org/moscows-jewish-museum-uploads-previously-unseen-photos-of-berlins-soviet-occupiers/" rel="prev">Moscow’s Jewish museum uploads previously unseen photos of Berlin’s Soviet occupiers</a></span></aside>

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/uplifting-project-shabbat-at-home-brings-shabbat-atmosphere-to-every-jewish-home/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://fjc-fsu.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p>
<p class="comment-form-comment"><textarea name="comment" id="comment" cols="60" rows="8"></textarea></p><p class="comment-form-author">
<input type="text" id="author" name="author" value="" size="45" />
<label for="author">Name <span class="color_2">*</span></label>
</p>

<p class="comment-form-email">
<input type="text" id="email" name="email" value="" size="45" />
<label for="email">Email <span class="color_2">*</span></label>
</p>

<p class="comment-form-url">
<input type="text" id="url" name="url" value="" size="45" />
<label for="url">Website</label>
</p>

<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='51574' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="killer_value" name="killer_value" value="2050e03ca119580f74cca14cc6e97462"/></form>	</div><!-- #respond -->
	</div></div>
<!-- _________________________ Finish Content _________________________ -->


<!-- _________________________ Start Sidebar _________________________ -->
<div class="sidebar" role="complementary">
<aside id="search-2" class="widget widget_search">
<div class="search_bar_wrap">
	<form role="search" method="get" action="https://fjc-fsu.org">
		<p class="search_field">
			<input name="s" placeholder="enter keywords" value="" type="search" />
		</p>
		<p class="search_button">
			<button type="submit" class="cmsms_theme_icon_search"></button>
		</p>
	</form>
</div>

</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widgettitle">Latest News</h3>		<ul>
											<li>
					<a href="https://fjc-fsu.org/airplane-hangar-converted-to-distribution-center/">Airplane Hangar Converted to Distribution Center</a>
									</li>
											<li>
					<a href="https://fjc-fsu.org/uplifting-project-shabbat-at-home-brings-shabbat-atmosphere-to-every-jewish-home/" aria-current="page">Uplifting Project: “Shabbat at Home” Brings Shabbat Atmosphere to Every Jewish Home</a>
									</li>
											<li>
					<a href="https://fjc-fsu.org/moscows-jewish-museum-uploads-previously-unseen-photos-of-berlins-soviet-occupiers/">Moscow’s Jewish museum uploads previously unseen photos of Berlin’s Soviet occupiers</a>
									</li>
											<li>
					<a href="https://fjc-fsu.org/kherson-two-neo-nazis-detained-by-police/">Kherson: Two Neo-Nazis Detained by Police</a>
									</li>
											<li>
					<a href="https://fjc-fsu.org/fsu-jewry-prepares-for-original-lag-bomer-celebrations/">FSU Jewry prepares for original Lag B’omer celebrations</a>
									</li>
					</ul>
		</aside><aside id="text-11" class="widget widget_text"><h3 class="widgettitle">Subscribe to our Newsletter</h3>			<div class="textwidget"><div class="sidebar-signup">

<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">

<form action="//fjc.us5.list-manage.com/subscribe/post?u=7006f49458dea45fb6e01acac&amp;id=13447ccdb4" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
		<div class="input-wrap">
		<div class="input"><input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required></div>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7006f49458dea45fb6e01acac_13447ccdb4" tabindex="-1" value=""></div>
     <div class="submit"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
	</div>
</form>


</div></div>
		</aside><aside id="text-12" class="widget widget_text"><h3 class="widgettitle">Facebook</h3>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/FJCofCIS" data-tabs="timeline" data-width="320" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/FJCofCIS" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/FJCofCIS">FJC - Federation of Jewish Communities of the CIS</a></blockquote></div></div>
		</aside>
</div>
<!-- _________________________ Finish Sidebar _________________________ -->
</section></div>
</section>
<!-- _________________________ Finish Middle _________________________ -->


<!-- _________________________ Start Bottom _________________________ -->
<section id="bottom" class="cmsms_color_scheme_footer">
<div class="bottom_bg">
<div class="bottom_outer">
<div class="bottom_inner sidebar_layout_14141414">
<aside class="widget widget_search">

<div class="search_bar_wrap">
	<form role="search" method="get" action="https://fjc-fsu.org">
		<p class="search_field">
			<input name="s" placeholder="enter keywords" value="" type="search" />
		</p>
		<p class="search_button">
			<button type="submit" class="cmsms_theme_icon_search"></button>
		</p>
	</form>
</div>

</aside>
<aside id="archives" class="widget widget_archive">
<h3 class="widgettitle">Archives</h3>
<ul>
	<li><a href='https://fjc-fsu.org/2020/05/'>May 2020</a></li>
	<li><a href='https://fjc-fsu.org/2020/04/'>April 2020</a></li>
	<li><a href='https://fjc-fsu.org/2020/03/'>March 2020</a></li>
	<li><a href='https://fjc-fsu.org/2020/02/'>February 2020</a></li>
	<li><a href='https://fjc-fsu.org/2020/01/'>January 2020</a></li>
	<li><a href='https://fjc-fsu.org/2019/12/'>December 2019</a></li>
	<li><a href='https://fjc-fsu.org/2019/11/'>November 2019</a></li>
	<li><a href='https://fjc-fsu.org/2019/10/'>October 2019</a></li>
	<li><a href='https://fjc-fsu.org/2019/09/'>September 2019</a></li>
	<li><a href='https://fjc-fsu.org/2019/08/'>August 2019</a></li>
	<li><a href='https://fjc-fsu.org/2019/07/'>July 2019</a></li>
	<li><a href='https://fjc-fsu.org/2019/06/'>June 2019</a></li>
	<li><a href='https://fjc-fsu.org/2019/05/'>May 2019</a></li>
	<li><a href='https://fjc-fsu.org/2019/04/'>April 2019</a></li>
	<li><a href='https://fjc-fsu.org/2019/03/'>March 2019</a></li>
	<li><a href='https://fjc-fsu.org/2019/02/'>February 2019</a></li>
	<li><a href='https://fjc-fsu.org/2019/01/'>January 2019</a></li>
	<li><a href='https://fjc-fsu.org/2018/12/'>December 2018</a></li>
	<li><a href='https://fjc-fsu.org/2018/11/'>November 2018</a></li>
	<li><a href='https://fjc-fsu.org/2018/10/'>October 2018</a></li>
	<li><a href='https://fjc-fsu.org/2018/09/'>September 2018</a></li>
	<li><a href='https://fjc-fsu.org/2018/08/'>August 2018</a></li>
	<li><a href='https://fjc-fsu.org/2018/07/'>July 2018</a></li>
	<li><a href='https://fjc-fsu.org/2018/06/'>June 2018</a></li>
	<li><a href='https://fjc-fsu.org/2018/05/'>May 2018</a></li>
	<li><a href='https://fjc-fsu.org/2018/04/'>April 2018</a></li>
	<li><a href='https://fjc-fsu.org/2018/03/'>March 2018</a></li>
	<li><a href='https://fjc-fsu.org/2018/02/'>February 2018</a></li>
	<li><a href='https://fjc-fsu.org/2018/01/'>January 2018</a></li>
	<li><a href='https://fjc-fsu.org/2017/12/'>December 2017</a></li>
	<li><a href='https://fjc-fsu.org/2017/11/'>November 2017</a></li>
	<li><a href='https://fjc-fsu.org/2017/10/'>October 2017</a></li>
	<li><a href='https://fjc-fsu.org/2017/09/'>September 2017</a></li>
	<li><a href='https://fjc-fsu.org/2017/08/'>August 2017</a></li>
	<li><a href='https://fjc-fsu.org/2017/07/'>July 2017</a></li>
	<li><a href='https://fjc-fsu.org/2017/06/'>June 2017</a></li>
	<li><a href='https://fjc-fsu.org/2017/05/'>May 2017</a></li>
	<li><a href='https://fjc-fsu.org/2017/04/'>April 2017</a></li>
	<li><a href='https://fjc-fsu.org/2017/03/'>March 2017</a></li>
	<li><a href='https://fjc-fsu.org/2017/02/'>February 2017</a></li>
	<li><a href='https://fjc-fsu.org/2017/01/'>January 2017</a></li>
	<li><a href='https://fjc-fsu.org/2016/12/'>December 2016</a></li>
	<li><a href='https://fjc-fsu.org/2016/11/'>November 2016</a></li>
	<li><a href='https://fjc-fsu.org/2016/10/'>October 2016</a></li>
	<li><a href='https://fjc-fsu.org/2016/09/'>September 2016</a></li>
	<li><a href='https://fjc-fsu.org/2016/08/'>August 2016</a></li>
	<li><a href='https://fjc-fsu.org/2016/07/'>July 2016</a></li>
	<li><a href='https://fjc-fsu.org/2016/06/'>June 2016</a></li>
	<li><a href='https://fjc-fsu.org/2016/05/'>May 2016</a></li>
	<li><a href='https://fjc-fsu.org/2016/04/'>April 2016</a></li>
	<li><a href='https://fjc-fsu.org/2016/03/'>March 2016</a></li>
	<li><a href='https://fjc-fsu.org/2016/02/'>February 2016</a></li>
	<li><a href='https://fjc-fsu.org/2016/01/'>January 2016</a></li>
	<li><a href='https://fjc-fsu.org/2015/12/'>December 2015</a></li>
	<li><a href='https://fjc-fsu.org/2015/11/'>November 2015</a></li>
	<li><a href='https://fjc-fsu.org/2015/10/'>October 2015</a></li>
	<li><a href='https://fjc-fsu.org/2015/09/'>September 2015</a></li>
	<li><a href='https://fjc-fsu.org/2015/08/'>August 2015</a></li>
	<li><a href='https://fjc-fsu.org/2015/07/'>July 2015</a></li>
	<li><a href='https://fjc-fsu.org/2015/06/'>June 2015</a></li>
	<li><a href='https://fjc-fsu.org/2015/05/'>May 2015</a></li>
	<li><a href='https://fjc-fsu.org/2015/04/'>April 2015</a></li>
	<li><a href='https://fjc-fsu.org/2015/03/'>March 2015</a></li>
	<li><a href='https://fjc-fsu.org/2015/02/'>February 2015</a></li>
	<li><a href='https://fjc-fsu.org/2015/01/'>January 2015</a></li>
	<li><a href='https://fjc-fsu.org/2014/12/'>December 2014</a></li>
	<li><a href='https://fjc-fsu.org/2014/11/'>November 2014</a></li>
	<li><a href='https://fjc-fsu.org/2014/10/'>October 2014</a></li>
	<li><a href='https://fjc-fsu.org/2014/09/'>September 2014</a></li>
	<li><a href='https://fjc-fsu.org/2014/08/'>August 2014</a></li>
	<li><a href='https://fjc-fsu.org/2014/07/'>July 2014</a></li>
	<li><a href='https://fjc-fsu.org/2014/06/'>June 2014</a></li>
	<li><a href='https://fjc-fsu.org/2014/05/'>May 2014</a></li>
	<li><a href='https://fjc-fsu.org/2014/04/'>April 2014</a></li>
	<li><a href='https://fjc-fsu.org/2014/03/'>March 2014</a></li>
	<li><a href='https://fjc-fsu.org/2014/02/'>February 2014</a></li>
	<li><a href='https://fjc-fsu.org/2014/01/'>January 2014</a></li>
	<li><a href='https://fjc-fsu.org/2013/12/'>December 2013</a></li>
	<li><a href='https://fjc-fsu.org/2013/11/'>November 2013</a></li>
	<li><a href='https://fjc-fsu.org/2013/10/'>October 2013</a></li>
	<li><a href='https://fjc-fsu.org/2013/09/'>September 2013</a></li>
	<li><a href='https://fjc-fsu.org/2013/08/'>August 2013</a></li>
	<li><a href='https://fjc-fsu.org/2013/07/'>July 2013</a></li>
	<li><a href='https://fjc-fsu.org/2013/06/'>June 2013</a></li>
	<li><a href='https://fjc-fsu.org/2013/05/'>May 2013</a></li>
	<li><a href='https://fjc-fsu.org/2013/04/'>April 2013</a></li>
	<li><a href='https://fjc-fsu.org/2013/03/'>March 2013</a></li>
	<li><a href='https://fjc-fsu.org/2013/02/'>February 2013</a></li>
	<li><a href='https://fjc-fsu.org/2013/01/'>January 2013</a></li>
	<li><a href='https://fjc-fsu.org/2012/12/'>December 2012</a></li>
	<li><a href='https://fjc-fsu.org/2012/11/'>November 2012</a></li>
	<li><a href='https://fjc-fsu.org/2012/10/'>October 2012</a></li>
	<li><a href='https://fjc-fsu.org/2012/09/'>September 2012</a></li>
	<li><a href='https://fjc-fsu.org/2012/08/'>August 2012</a></li>
	<li><a href='https://fjc-fsu.org/2012/07/'>July 2012</a></li>
	<li><a href='https://fjc-fsu.org/2012/06/'>June 2012</a></li>
	<li><a href='https://fjc-fsu.org/2012/05/'>May 2012</a></li>
	<li><a href='https://fjc-fsu.org/2012/04/'>April 2012</a></li>
</ul>
</aside>
<aside id="meta" class="widget widget_meta">
<h3 class="widgettitle">Meta</h3>
<ul>
	
	<li><a rel="nofollow" href="https://fjc-fsu.org/wp-login.php">Log in</a></li>
	<li><a href="https://fjc-fsu.org/feed/" title="Syndicate this site using RSS 2.0">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
	<li><a href="https://fjc-fsu.org/comments/feed/" title="The latest comments to all posts in RSS">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
	<li><a href="http://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li></ul>
</aside>
</div></div></div></section><!-- _________________________ Finish Bottom _________________________ -->

<a href="javascript:void(0);" id="slide_top" class="cmsms_theme_icon_slide_top"></a>

	</div>

<!-- _________________________ Finish Main _________________________ -->



<!-- _________________________ Start Footer _________________________ -->

	<footer id="footer" role="contentinfo" class="cmsms_color_scheme_footer cmsms_footer_small">

		<div class="footer_bg">

			<div class="footer_inner">

		<div class="footer_custom_html"><a target="_blank" href="https://www.facebook.com/FJCofCIS"><img src="https://fjc-fsu.org/wp-content/themes/welfare/img/social/facebook.png" /></a>
<a target="_blank" href="https://twitter.com/FJCofCIS"><img src="https://fjc-fsu.org/wp-content/themes/welfare/img/social/twitter.png" /></a> 
<a target="_blank" href="https://plus.google.com/110834021161254801277/posts"><img src="https://fjc-fsu.org/wp-content/themes/welfare/img/social/googleplus.png" /></a>
<a target="_blank" href="https://www.youtube.com/user/FJCofCIS"><img src="https://fjc-fsu.org/wp-content/themes/welfare/img/social/youtube-variation.png" /></a>
<a target="_blank" href="https://www.linkedin.com/company/2638751?trk=tyah"><img src="https://fjc-fsu.org/wp-content/themes/welfare/img/social/linkedin.png" /></a></div><span class="copyright">© 2012-2020 Federation of Jewish Communities of the CIS. All Rights Reserved.</span>

			</div>

		</div>

		<style>

			.ba-background{

    background: rgba(0,0,0,0.5);

    padding:15px

}

body .ba-title .headline {

background-color: transparent;

margin-left: -20px;

}

.ba-title .headline .headline_outer {

padding-top: 0px!important;

}

#click-menu {

    margin-top: -6px;

	left:10px;

    width: 44px;

    background-color: #3699d0;

}

#click-menu img, #click-menu .threeLines {

    margin: 7px auto !important;

}

#responsive-menu.admin-bar-showing, #responsive-menu {

    padding-top: 98px;

	height: auto!important;

	

}

#responsive-menu .menu-main-container{

border-bottom:none!important;

}

 #click-menu #RMX{

font-size: 40px!important;

    line-height: 26px !important;

}

#responsive-menu ul li:before{

	display:none;

}

#responsive-menu ul #menu-item-17617{

    background-color: #CC0001!important;

}

#responsive-menu ul li{

padding:0;

}

span.copyright {

    display: inline-block;

    padding-top: 10px;

}

.resp_nav_wrap{

    visibility: hidden!important;



}

		</style>

	</footer>

<!-- _________________________ Finish Footer _________________________ -->



</section>

<!-- _________________________ Finish Page _________________________ -->



<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://fjc-fsu.org/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/plugins/cmsms-mega-menu/js/jquery.megaMenu.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cmsms_jlibs = {"button_height":"-22"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/themes/welfare/js/jqueryLibraries.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cmsms_script = {"theme_url":"https:\/\/fjc-fsu.org\/wp-content\/themes\/welfare","site_url":"https:\/\/fjc-fsu.org\/","primary_color":"#0086e0","ilightbox_skin":"dark","ilightbox_path":"vertical","ilightbox_infinite":"0","ilightbox_aspect_ratio":"1","ilightbox_mobile_optimizer":"1","ilightbox_max_scale":"1","ilightbox_min_scale":"0.2","ilightbox_inner_toolbar":"0","ilightbox_smart_recognition":"0","ilightbox_fullscreen_one_slide":"0","ilightbox_fullscreen_viewport":"center","ilightbox_controls_toolbar":"1","ilightbox_controls_arrows":"0","ilightbox_controls_fullscreen":"1","ilightbox_controls_thumbnail":"1","ilightbox_controls_keyboard":"1","ilightbox_controls_mousewheel":"1","ilightbox_controls_swipe":"1","ilightbox_controls_slideshow":"0","ilightbox_close_text":"Close","ilightbox_enter_fullscreen_text":"Enter Fullscreen (Shift+Enter)","ilightbox_exit_fullscreen_text":"Exit Fullscreen (Shift+Enter)","ilightbox_slideshow_text":"Slideshow","ilightbox_next_text":"Next","ilightbox_previous_text":"Previous","ilightbox_load_image_error":"An error occurred when trying to load photo.","ilightbox_load_contents_error":"An error occurred when trying to load contents.","ilightbox_missing_plugin_error":"The content your are attempting to view requires the <a href='{pluginspage}' target='_blank'>{type} plugin<\\\/a>."};
/* ]]> */
</script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/themes/welfare/js/jquery.script.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/themes/welfare/js/jquery.tweet.min.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxsearchlite = {"ajaxurl":"https:\/\/fjc-fsu.org\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/fjc-fsu.org\/wp-admin\/admin-ajax.php","js_scope":"jQuery"};
var ASL = {"ajaxurl":"https:\/\/fjc-fsu.org\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/fjc-fsu.org\/wp-admin\/admin-ajax.php","js_scope":"jQuery","detect_ajax":"0","scrollbar":"1","js_retain_popstate":"0","version":"4738","fix_duplicates":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/plugins/ajax-search-lite/js/min/jquery.ajaxsearchlite.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* YouTube */
jQuery('a[href*="youtu.be/"],area[href*="youtu.be/"],a[href*="youtube.com/"],area[href*="youtube.com/"]').filter(function(){return this.href.match(/\/(?:youtu\.be|watch\?|embed\/)/);}).not('.nolightbox,li.nolightbox>a').addClass('fancybox-youtube');
jQuery('a.fancybox-youtube,area.fancybox-youtube,li.fancybox-youtube a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':640,'height':360,'keepRatio':1,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'onStart':function(a,i,o){var splitOn=a[i].href.indexOf("?");var urlParms=(splitOn>-1)?a[i].href.substring(splitOn):"";o.allowfullscreen=(urlParms.indexOf("fs=0")>-1)?false:true;o.href=a[i].href.replace(/https?:\/\/(?:www\.)?youtu(?:\.be\/([^\?]+)\??|be\.com\/watch\?(.*(?=v=))v=([^&]+))(.*)/gi,"https://www.youtube.com/embed/$1$3?$2$4&autoplay=1");}}))});
/* iFrame */
jQuery('a.fancybox-iframe,area.fancybox-iframe,li.fancybox-iframe a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'70%','height':'90%','titleShow':false,'titlePosition':'float','titleFromAlt':true,'allowfullscreen':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
</script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/jquery.waitforimages.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/plugins/nextgen-gallery-plus/modules/nextgen_pro_masonry/static/nextgen_pro_masonry.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/plugins/nextgen-gallery-plus/modules/picturefill/static/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/fjc-fsu.org\/index.php?photocrati_ajax=1","wp_home_url":"https:\/\/fjc-fsu.org","wp_site_url":"https:\/\/fjc-fsu.org","wp_root_url":"https:\/\/fjc-fsu.org","wp_plugins_url":"https:\/\/fjc-fsu.org\/wp-content\/plugins","wp_content_url":"https:\/\/fjc-fsu.org\/wp-content","wp_includes_url":"https:\/\/fjc-fsu.org\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.3.5'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=3.3.5'></script>
<script type='text/javascript'>
            var nggLastTimeoutVal = 1000;

			var nggRetryFailedImage = function(img) {
				setTimeout(function(){
					img.src = img.src;
				}, nggLastTimeoutVal);
			
				nggLastTimeoutVal += 500;
			}
        
</script>
<script type='text/javascript'>
/* <![CDATA[ */

var nplModalSettings = {"router_slug":"gallery","icon_color":"","icon_background_enabled":"1","icon_background_rounded":"1","icon_background":"","overlay_icon_color":"","sidebar_button_color":"","sidebar_button_background":"","carousel_text_color":"","background_color":"1","sidebar_background_color":"","carousel_background_color":"","image_pan":"0","interaction_pause":"1","enable_routing":"1","enable_sharing":"1","enable_comments":"0","display_comments":"0","display_captions":"0","display_carousel":"1","enable_twitter_cards":"0","twitter_username":"","localize_limit":"100","transition_speed":"0.4","slideshow_speed":"5","style":"","transition_effect":"slide","touch_transition_effect":"slide","image_crop":"false","enable_fullscreen":0,"padding":"0","padding_unit":"px","facebook_app_id":"","enable_carousel":"always","is_front_page":0,"share_url":"https:\/\/fjc-fsu.org\/nextgen-share\/{gallery_id}\/{image_id}\/{named_size}","wp_site_url":"https:\/\/fjc-fsu.org","protect_images":false,"i18n":{"toggle_social_sidebar":"Toggle social sidebar","play_pause":"Play \/ Pause","toggle_fullsize":"Toggle fullsize","toggle_image_info":"Toggle image info","close_window":"Close window","share":{"twitter":"Share on Twitter","facebook":"Share on Facebook","pinterest":"Share on Pinterest"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/plugins/nextgen-gallery-plus/modules/nextgen_pro_lightbox/static/velocity.min.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/plugins/nextgen-gallery-plus/modules/nextgen_pro_lightbox/static/parsesrcset.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/plugins/nextgen-gallery-plus/modules/galleria/static/galleria-1.5.7.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/plugins/nextgen-gallery-plus/modules/nextgen_pro_lightbox/static/nextgen_pro_lightbox.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/plugins/nextgen-gallery-plus/modules/nextgen_pro_lightbox/static/theme/galleria.nextgen_pro_lightbox.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.3.1/js/v4-shims.js?ver=5.3.1'></script>
<script type='text/javascript' defer integrity="sha384-kW+oWsYx3YpxvjtZjFXqazFpA7UP/MbiY4jvs+RWZo2+N94PFZ36T6TFkc9O3qoB" crossorigin="anonymous" data-auto-replace-svg="false" data-keep-original-source="false" data-search-pseudo-elements src='https://use.fontawesome.com/releases/v5.3.1/js/all.js?ver=5.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spam_destroyer = {"key":"spam-destroyer-e8f904980d488d6207b0de85fe8ab8fc","lifetime":"3600"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fjc-fsu.org/wp-content/plugins/spam-destroyer/assets/kill.js?ver=2.1.2'></script>
<button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text"></span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="small">
                                                                                    <ul id="responsive-menu" role="menubar" "aria-label= small" ><li id="responsive-menu-item-17617" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/donate/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Donate</a></li><li id="responsive-menu-item-17554" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Home</a></li><li id="responsive-menu-item-17555" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="https://fjc-fsu.org/about/the-fjc/" class="responsive-menu-item-link" tabindex="1" role="menuitem">About<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='About' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-17556" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/about/the-fjc/" class="responsive-menu-item-link" tabindex="1" role="menuitem">The FJC</a></li><li id="responsive-menu-item-17557" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/about/history/" class="responsive-menu-item-link" tabindex="1" role="menuitem">History</a></li><li id="responsive-menu-item-17558" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/?page_id=111" class="responsive-menu-item-link" tabindex="1" role="menuitem">Partners &#038; Sponsors </a></li></ul></li><li id="responsive-menu-item-17559" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="#" class="responsive-menu-item-link" tabindex="1" role="menuitem">Departments<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Departments' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-17560" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="https://fjc-fsu.org/departments/education/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Jewish Education<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Jewish Education' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-2'><li id="responsive-menu-item-17561" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/education/darkeinu/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Darkeinu</a></li><li id="responsive-menu-item-17562" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/education/day-schools/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Day schools</a></li><li id="responsive-menu-item-17563" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/education/high-school/" class="responsive-menu-item-link" tabindex="1" role="menuitem">High school</a></li><li id="responsive-menu-item-17564" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/education/kindergartens/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Kindergartens</a></li></ul></li><li id="responsive-menu-item-17565" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="https://fjc-fsu.org/departments/humanitarian-aid/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Humanitarian Aid<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Humanitarian Aid' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-2'><li id="responsive-menu-item-17566" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/humanitarian-aid/childrens-homes/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Children’s Homes</a></li><li id="responsive-menu-item-17567" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/humanitarian-aid/medical-clinics/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Medical clinics</a></li><li id="responsive-menu-item-17568" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/humanitarian-aid/clothing-packages-for-children/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Clothing packages for children</a></li><li id="responsive-menu-item-17569" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/humanitarian-aid/special-aid-fund/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Special Aid Fund</a></li><li id="responsive-menu-item-17570" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/humanitarian-aid/soliders/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Soliders</a></li><li id="responsive-menu-item-17571" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/humanitarian-aid/soup-kitchens/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Soup kitchens</a></li><li id="responsive-menu-item-17572" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/humanitarian-aid/food-parcels-for-children/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Food parcels for children</a></li><li id="responsive-menu-item-17573" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/humanitarian-aid/senior-welfare/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Senior Welfare</a></li><li id="responsive-menu-item-17574" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/humanitarian-aid/special-needs/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Special Needs</a></li><li id="responsive-menu-item-17575" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/humanitarian-aid/prisoners/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Prisoners</a></li><li id="responsive-menu-item-17576" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/humanitarian-aid/dental-care-for-children/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Dental care for children</a></li></ul></li><li id="responsive-menu-item-17578" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="https://fjc-fsu.org/departments/community-centers/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Culture &#038; Community Centers<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Culture &#038; Community Centers' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-2'><li id="responsive-menu-item-17579" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/community-centers/adult-education/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Adult education</a></li><li id="responsive-menu-item-17580" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/community-centers/performing-arts/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Performing arts</a></li><li id="responsive-menu-item-17581" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/community-centers/commemorations/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Commemorations</a></li><li id="responsive-menu-item-17582" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/community-centers/computer-centers/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Computer centers</a></li><li id="responsive-menu-item-17583" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/community-centers/libraries/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Libraries</a></li><li id="responsive-menu-item-17584" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/community-centers/clubs/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Clubs</a></li><li id="responsive-menu-item-17585" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/community-centers/museums-exhibitions/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Museums &#038; exhibitions</a></li></ul></li><li id="responsive-menu-item-17586" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="https://fjc-fsu.org/departments/religious-services/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Religious services<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Religious services' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-2'><li id="responsive-menu-item-17587" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/religious-services/jli-innovative-torah-classes/" class="responsive-menu-item-link" tabindex="1" role="menuitem">JLI – Innovative Torah classes</a></li><li id="responsive-menu-item-17588" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/religious-services/holidays/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Holidays</a></li><li id="responsive-menu-item-17589" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/religious-services/bar-bat-mitzvah/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Bar &#038; Bat Mitzvah</a></li><li id="responsive-menu-item-17590" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/religious-services/synagogues/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Synagogues</a></li><li id="responsive-menu-item-17591" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/religious-services/kashrut/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Kashrut</a></li><li id="responsive-menu-item-17592" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/religious-services/weddings/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Weddings</a></li><li id="responsive-menu-item-17593" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/religious-services/cemeteries-jewish-burial/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Cemeteries &#038; Jewish burial</a></li><li id="responsive-menu-item-17594" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/religious-services/mikvah/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Mikvah</a></li><li id="responsive-menu-item-17595" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/religious-services/brit-milah/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Brit Milah</a></li></ul></li><li id="responsive-menu-item-17596" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="https://fjc-fsu.org/departments/students-youngsters/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Students &#038; Youngsters<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Students &#038; Youngsters' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-2'><li id="responsive-menu-item-17597" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/students-youngsters/enerjew/" class="responsive-menu-item-link" tabindex="1" role="menuitem">EnerJew</a></li><li id="responsive-menu-item-17598" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/students-youngsters/birthright-israel-taglit/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Birthright Israel (Taglit)</a></li><li id="responsive-menu-item-17599" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/students-youngsters/stars/" class="responsive-menu-item-link" tabindex="1" role="menuitem">STARS</a></li><li id="responsive-menu-item-17600" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/students-youngsters/youth-seminars/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Youth Seminars</a></li><li id="responsive-menu-item-17601" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/students-youngsters/arevim-youth-centers/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Arevim Youth Centers</a></li><li id="responsive-menu-item-17602" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/students-youngsters/eurostars/" class="responsive-menu-item-link" tabindex="1" role="menuitem">EuroStars</a></li></ul></li><li id="responsive-menu-item-17603" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="https://fjc-fsu.org/departments/non-formal-education/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Informal education<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Informal education' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-2'><li id="responsive-menu-item-17604" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/non-formal-education/summer-camp/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Summer Camp</a></li><li id="responsive-menu-item-17605" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/non-formal-education/childrens-clubs/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Children’s clubs</a></li><li id="responsive-menu-item-17606" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/non-formal-education/sunday-afternoon-schools/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Sunday &#038; afternoon schools</a></li><li id="responsive-menu-item-17607" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/students-youngsters/youth-seminars/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Youth Seminars</a></li></ul></li><li id="responsive-menu-item-17608" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="https://fjc-fsu.org/departments/higher-education/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Higher Education<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Higher Education' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-2'><li id="responsive-menu-item-17609" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/higher-education/colleges/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Colleges</a></li><li id="responsive-menu-item-17610" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/higher-education/teacher-training/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Teacher training</a></li><li id="responsive-menu-item-17611" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/higher-education/rabbinical-seminars/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Rabbinical seminars</a></li><li id="responsive-menu-item-17612" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/higher-education/yeshivot-girls-seminars/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Yeshivot &#038; girls seminars</a></li></ul></li><li id="responsive-menu-item-17613" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/departments/construction/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Construction</a></li></ul></li><li id="responsive-menu-item-17614" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/centers/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Centers</a></li><li id="responsive-menu-item-17615" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/news/" class="responsive-menu-item-link" tabindex="1" role="menuitem">News</a></li><li id="responsive-menu-item-17616" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://fjc-fsu.org/contact/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Contact</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://fjc-fsu.org" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script>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</script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-575527215a0cdb77"></script>

</body>

</html>